summaryrefslogtreecommitdiff
path: root/x11-wm
diff options
context:
space:
mode:
authorUlrich Müller <ulm@gentoo.org>2008-09-15 10:25:13 +0000
committerUlrich Müller <ulm@gentoo.org>2008-09-15 10:25:13 +0000
commit31a0f9af81003990b46a1edf628e3c8ca523a94d (patch)
treec87e4577de9fd2efe95f31fc34ed459b72e72ead /x11-wm
parentCleanup (diff)
downloadgentoo-2-31a0f9af81003990b46a1edf628e3c8ca523a94d.tar.gz
gentoo-2-31a0f9af81003990b46a1edf628e3c8ca523a94d.tar.bz2
gentoo-2-31a0f9af81003990b46a1edf628e3c8ca523a94d.zip
Use elisp-compile instead of elisp-comp, bug 235527.
(Portage version: 2.2_rc8/cvs/Linux 2.6.26-gentoo-r1 i686)
Diffstat (limited to 'x11-wm')
-rw-r--r--x11-wm/ratpoison/ChangeLog6
-rw-r--r--x11-wm/ratpoison/ratpoison-1.4.1.ebuild6
-rw-r--r--x11-wm/ratpoison/ratpoison-1.4.2.ebuild6
-rw-r--r--x11-wm/ratpoison/ratpoison-1.4.3.ebuild4
4 files changed, 13 insertions, 9 deletions
diff --git a/x11-wm/ratpoison/ChangeLog b/x11-wm/ratpoison/ChangeLog
index af01eb8d8c33..dbb678cbddcd 100644
--- a/x11-wm/ratpoison/ChangeLog
+++ b/x11-wm/ratpoison/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for x11-wm/ratpoison
# Copyright 2002-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/x11-wm/ratpoison/ChangeLog,v 1.58 2008/04/24 07:42:39 omp Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-wm/ratpoison/ChangeLog,v 1.59 2008/09/15 10:25:13 ulm Exp $
+
+ 15 Sep 2008; Ulrich Mueller <ulm@gentoo.org> ratpoison-1.4.1.ebuild,
+ ratpoison-1.4.2.ebuild, ratpoison-1.4.3.ebuild:
+ Use elisp-compile instead of elisp-comp, bug 235527.
*ratpoison-1.4.3 (24 Apr 2008)
diff --git a/x11-wm/ratpoison/ratpoison-1.4.1.ebuild b/x11-wm/ratpoison/ratpoison-1.4.1.ebuild
index d582ecc0784f..8f698b27141e 100644
--- a/x11-wm/ratpoison/ratpoison-1.4.1.ebuild
+++ b/x11-wm/ratpoison/ratpoison-1.4.1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-wm/ratpoison/ratpoison-1.4.1.ebuild,v 1.9 2007/09/19 22:32:54 omp Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-wm/ratpoison/ratpoison-1.4.1.ebuild,v 1.10 2008/09/15 10:25:13 ulm Exp $
inherit elisp-common eutils autotools
@@ -36,7 +36,7 @@ src_compile() {
econf || die "econf failed"
emake CFLAGS="${CFLAGS} -I/usr/X11R6/include" || die
if use emacs; then
- cd contrib && elisp-comp ratpoison.el
+ elisp-compile contrib/ratpoison.el || die "elisp-compile failed"
fi
}
diff --git a/x11-wm/ratpoison/ratpoison-1.4.2.ebuild b/x11-wm/ratpoison/ratpoison-1.4.2.ebuild
index 7598da65e282..b8c9485b38b1 100644
--- a/x11-wm/ratpoison/ratpoison-1.4.2.ebuild
+++ b/x11-wm/ratpoison/ratpoison-1.4.2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-wm/ratpoison/ratpoison-1.4.2.ebuild,v 1.1 2007/10/31 06:49:37 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-wm/ratpoison/ratpoison-1.4.2.ebuild,v 1.2 2008/09/15 10:25:13 ulm Exp $
inherit elisp-common eutils autotools
@@ -36,7 +36,7 @@ src_compile() {
econf || die "econf failed"
emake CFLAGS="${CFLAGS} -I/usr/X11R6/include" || die
if use emacs; then
- cd contrib && elisp-comp ratpoison.el
+ elisp-compile contrib/ratpoison.el || die "elisp-compile failed"
fi
}
diff --git a/x11-wm/ratpoison/ratpoison-1.4.3.ebuild b/x11-wm/ratpoison/ratpoison-1.4.3.ebuild
index 544acea490ca..e96cbe092d3f 100644
--- a/x11-wm/ratpoison/ratpoison-1.4.3.ebuild
+++ b/x11-wm/ratpoison/ratpoison-1.4.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-wm/ratpoison/ratpoison-1.4.3.ebuild,v 1.1 2008/04/24 07:42:39 omp Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-wm/ratpoison/ratpoison-1.4.3.ebuild,v 1.2 2008/09/15 10:25:13 ulm Exp $
inherit elisp-common eutils autotools
@@ -35,7 +35,7 @@ src_compile() {
econf || die "econf failed"
emake CFLAGS="${CFLAGS} -I/usr/X11R6/include" || die "emake failed"
if use emacs; then
- cd contrib && elisp-comp ratpoison.el
+ elisp-compile contrib/ratpoison.el || die "elisp-compile failed"
fi
}