summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDan Armak <danarmak@gentoo.org>2002-11-21 21:03:26 +0000
committerDan Armak <danarmak@gentoo.org>2002-11-21 21:03:26 +0000
commit435d0a6bc89e33b5ba7e0e40734a0aa03042c632 (patch)
treef5e0edaed73f1a7a272e40e0d3a6ceffdd6af3d7 /x11-misc/ksplash-ml/ksplash-ml-0.95.3.ebuild
parentfix borked inherit line (gcc.eclass was missing) (diff)
downloadgentoo-2-435d0a6bc89e33b5ba7e0e40734a0aa03042c632.tar.gz
gentoo-2-435d0a6bc89e33b5ba7e0e40734a0aa03042c632.tar.bz2
gentoo-2-435d0a6bc89e33b5ba7e0e40734a0aa03042c632.zip
new version
Diffstat (limited to 'x11-misc/ksplash-ml/ksplash-ml-0.95.3.ebuild')
-rw-r--r--x11-misc/ksplash-ml/ksplash-ml-0.95.3.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/x11-misc/ksplash-ml/ksplash-ml-0.95.3.ebuild b/x11-misc/ksplash-ml/ksplash-ml-0.95.3.ebuild
new file mode 100644
index 000000000000..3acd2de222e9
--- /dev/null
+++ b/x11-misc/ksplash-ml/ksplash-ml-0.95.3.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $ Header: $
+inherit kde-base
+
+need-kde 3
+
+S=${WORKDIR}/ksplashml-${PV}
+DESCRIPTION="Fancy splash-screen for KDE 3.x"
+SRC_URI="http://www.shadowcom.net/Software/ksplash-ml/ksplashml-${PV}.tgz"
+HOMEPAGE="http://www.shadowcom.net/Software/ksplash-ml"
+
+newdepend ">=kde-base/kdebase-3.0"
+
+LICENSE="ksplash-ml"
+
+KEYWORDS="x86 ~ppc"
+
+src_install() {
+
+ kde_src_install
+
+ dodir /etc/env.d
+ echo "KSPLASH=${PREFIX}/bin/ksplash" > ${D}/etc/env.d/90ksplash-ml
+
+}