summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoshua Baergen <joshuabaergen@gentoo.org>2005-12-04 22:03:54 +0000
committerJoshua Baergen <joshuabaergen@gentoo.org>2005-12-04 22:03:54 +0000
commit734d7e458042513077f5ad5b9603a1ce5bf78d50 (patch)
tree43e2c3612016db9d98ff45515308eb9f2d1fefed /x11-apps/xedit
parentBump for 7.0RC3. (diff)
downloadgentoo-2-734d7e458042513077f5ad5b9603a1ce5bf78d50.tar.gz
gentoo-2-734d7e458042513077f5ad5b9603a1ce5bf78d50.tar.bz2
gentoo-2-734d7e458042513077f5ad5b9603a1ce5bf78d50.zip
Bump for 7.0RC3.
(Portage version: 2.0.53)
Diffstat (limited to 'x11-apps/xedit')
-rw-r--r--x11-apps/xedit/ChangeLog8
-rw-r--r--x11-apps/xedit/files/digest-xedit-0.99.31
-rw-r--r--x11-apps/xedit/xedit-0.99.3.ebuild29
3 files changed, 37 insertions, 1 deletions
diff --git a/x11-apps/xedit/ChangeLog b/x11-apps/xedit/ChangeLog
index f77a4899c3d3..71ea26c53151 100644
--- a/x11-apps/xedit/ChangeLog
+++ b/x11-apps/xedit/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for x11-apps/xedit
# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/x11-apps/xedit/ChangeLog,v 1.8 2005/11/17 13:27:00 herbs Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-apps/xedit/ChangeLog,v 1.9 2005/12/04 22:00:28 joshuabaergen Exp $
+
+*xedit-0.99.3 (04 Dec 2005)
+
+ 04 Dec 2005; Joshua Baergen <joshuabaergen@gentoo.org>
+ +xedit-0.99.3.ebuild:
+ Bump for 7.0RC3.
17 Nov 2005; Herbie Hopkins <herbs@gentoo.org> xedit-0.99.2.ebuild:
Marked ~amd64.
diff --git a/x11-apps/xedit/files/digest-xedit-0.99.3 b/x11-apps/xedit/files/digest-xedit-0.99.3
new file mode 100644
index 000000000000..ffd21d6110cf
--- /dev/null
+++ b/x11-apps/xedit/files/digest-xedit-0.99.3
@@ -0,0 +1 @@
+MD5 ec0c82ba9b80186ce6792f3fa9eff19d xedit-0.99.3.tar.bz2 439712
diff --git a/x11-apps/xedit/xedit-0.99.3.ebuild b/x11-apps/xedit/xedit-0.99.3.ebuild
new file mode 100644
index 000000000000..c423245f98dd
--- /dev/null
+++ b/x11-apps/xedit/xedit-0.99.3.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-apps/xedit/xedit-0.99.3.ebuild,v 1.1 2005/12/04 22:00:28 joshuabaergen Exp $
+
+# Must be before x-modular eclass is inherited
+#SNAPSHOT="yes"
+
+inherit x-modular
+
+DESCRIPTION="X.Org xedit application"
+KEYWORDS="~amd64 ~mips ~sparc ~x86"
+IUSE="xprint"
+RDEPEND="x11-libs/libXprintUtil
+ x11-libs/libXaw
+ xprint? ( x11-libs/libXprintUtil )"
+DEPEND="${RDEPEND}"
+
+CONFIGURE_OPTIONS="$(use_enable xprint)"
+
+pkg_setup() {
+ if use xprint && ! built_with_use x11-libs/libXaw xprint; then
+ die "Build x11-libs/libXaw with USE=xprint."
+ fi
+}
+
+#src_compile() {
+# x-modular_src_configure
+# emake -j1 || die "emake failed"
+#}