summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJörg Bornkessel <hd_brummy@gentoo.org>2009-04-12 09:31:46 +0000
committerJörg Bornkessel <hd_brummy@gentoo.org>2009-04-12 09:31:46 +0000
commit2188e26909fe932ada12b425d7b6b6196da7c7f8 (patch)
tree7b611c514f0b07b4763b49bf99a9bf523a75a275 /www-misc/xxv
parentKeyworded on alpha, bug #263240 (diff)
downloadgentoo-2-2188e26909fe932ada12b425d7b6b6196da7c7f8.tar.gz
gentoo-2-2188e26909fe932ada12b425d7b6b6196da7c7f8.tar.bz2
gentoo-2-2188e26909fe932ada12b425d7b6b6196da7c7f8.zip
fixed has_version to the right category
(Portage version: 2.1.6.7/cvs/Linux i686)
Diffstat (limited to 'www-misc/xxv')
-rw-r--r--www-misc/xxv/ChangeLog6
-rw-r--r--www-misc/xxv/xxv-1.0.1-r1.ebuild4
-rw-r--r--www-misc/xxv/xxv-1.2-r1.ebuild4
-rw-r--r--www-misc/xxv/xxv-1.2.1402.ebuild4
4 files changed, 11 insertions, 7 deletions
diff --git a/www-misc/xxv/ChangeLog b/www-misc/xxv/ChangeLog
index e6290f9100b9..f571f969250f 100644
--- a/www-misc/xxv/ChangeLog
+++ b/www-misc/xxv/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for www-misc/xxv
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/www-misc/xxv/ChangeLog,v 1.2 2009/04/12 06:36:28 ulm Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-misc/xxv/ChangeLog,v 1.3 2009/04/12 09:31:46 hd_brummy Exp $
+
+ 12 Apr 2009; Joerg Bornkessel <hd_brummy@gentoo.org> xxv-1.0.1-r1.ebuild,
+ xxv-1.2-r1.ebuild, xxv-1.2.1402.ebuild:
+ fixed has_version to the right category
11 Apr 2009; Joerg Bornkessel <hd_brummy@gentoo.org>
+files/xxv-1.0-logerror.patch, +files/xxvd-1.0.cfg, +files/xxv,
diff --git a/www-misc/xxv/xxv-1.0.1-r1.ebuild b/www-misc/xxv/xxv-1.0.1-r1.ebuild
index 174b91ca50c0..bf19487745c1 100644
--- a/www-misc/xxv/xxv-1.0.1-r1.ebuild
+++ b/www-misc/xxv/xxv-1.0.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-misc/xxv/xxv-1.0.1-r1.ebuild,v 1.1 2009/04/11 23:02:00 hd_brummy Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-misc/xxv/xxv-1.0.1-r1.ebuild,v 1.2 2009/04/12 09:31:46 hd_brummy Exp $
inherit eutils
@@ -61,7 +61,7 @@ pkg_setup() {
die "dev-perl/GD need png and gif support"
fi
- if ! has_version "net-www/${PN}"; then
+ if ! has_version "www-misc/${PN}"; then
echo
einfo "Before you install xxv at first time you should read"
einfo "http://www.vdr-wiki.de/wiki/index.php/Xxv German only available"
diff --git a/www-misc/xxv/xxv-1.2-r1.ebuild b/www-misc/xxv/xxv-1.2-r1.ebuild
index 035d3ee56513..77527590aedf 100644
--- a/www-misc/xxv/xxv-1.2-r1.ebuild
+++ b/www-misc/xxv/xxv-1.2-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-misc/xxv/xxv-1.2-r1.ebuild,v 1.1 2009/04/11 23:02:00 hd_brummy Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-misc/xxv/xxv-1.2-r1.ebuild,v 1.2 2009/04/12 09:31:46 hd_brummy Exp $
inherit eutils
@@ -93,7 +93,7 @@ pkg_setup() {
die "dev-perl/GD need png and gif support"
fi
- if ! has_version "net-www/${PN}"; then
+ if ! has_version "www-misc/${PN}"; then
echo
einfo "Before you install xxv at first time you should read"
einfo "http://www.vdr-wiki.de/wiki/index.php/Xxv German only available"
diff --git a/www-misc/xxv/xxv-1.2.1402.ebuild b/www-misc/xxv/xxv-1.2.1402.ebuild
index f0cb1950245e..8ecd3a3be7a7 100644
--- a/www-misc/xxv/xxv-1.2.1402.ebuild
+++ b/www-misc/xxv/xxv-1.2.1402.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-misc/xxv/xxv-1.2.1402.ebuild,v 1.1 2009/04/11 23:02:00 hd_brummy Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-misc/xxv/xxv-1.2.1402.ebuild,v 1.2 2009/04/12 09:31:46 hd_brummy Exp $
EAPI="2"
@@ -92,7 +92,7 @@ db_update_check() {
pkg_setup() {
- if ! has_version "net-www/${PN}"; then
+ if ! has_version "www-misc/${PN}"; then
echo
einfo "After you install xxv at first time you should read"
einfo "http://www.vdr-wiki.de/wiki/index.php/Xxv German only available"