summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2013-03-02 21:41:01 +0000
committerTim Harder <radhermit@gentoo.org>2013-03-02 21:41:01 +0000
commit5cd1d20a9a17e65839918484393c6d2c73d93183 (patch)
tree316abb9d63cdd3fe5b517de2468221e623b13666 /www-apps
parentMove Qt dependencies to the new category (diff)
downloadgentoo-2-5cd1d20a9a17e65839918484393c6d2c73d93183.tar.gz
gentoo-2-5cd1d20a9a17e65839918484393c6d2c73d93183.tar.bz2
gentoo-2-5cd1d20a9a17e65839918484393c6d2c73d93183.zip
Revbump to use proper config file.
(Portage version: 2.2.0_alpha164/cvs/Linux x86_64, signed Manifest commit with key 4AB3E85B4F064CA3)
Diffstat (limited to 'www-apps')
-rw-r--r--www-apps/phpsysinfo/ChangeLog7
-rw-r--r--www-apps/phpsysinfo/phpsysinfo-3.1.2-r1.ebuild33
2 files changed, 39 insertions, 1 deletions
diff --git a/www-apps/phpsysinfo/ChangeLog b/www-apps/phpsysinfo/ChangeLog
index 32b107223623..51d73abc3c29 100644
--- a/www-apps/phpsysinfo/ChangeLog
+++ b/www-apps/phpsysinfo/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for www-apps/phpsysinfo
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/www-apps/phpsysinfo/ChangeLog,v 1.76 2013/03/02 09:49:52 radhermit Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apps/phpsysinfo/ChangeLog,v 1.77 2013/03/02 21:41:01 radhermit Exp $
+
+*phpsysinfo-3.1.2-r1 (02 Mar 2013)
+
+ 02 Mar 2013; Tim Harder <radhermit@gentoo.org> +phpsysinfo-3.1.2-r1.ebuild:
+ Revbump to use proper config file.
*phpsysinfo-3.1.2 (02 Mar 2013)
diff --git a/www-apps/phpsysinfo/phpsysinfo-3.1.2-r1.ebuild b/www-apps/phpsysinfo/phpsysinfo-3.1.2-r1.ebuild
new file mode 100644
index 000000000000..2ca859807331
--- /dev/null
+++ b/www-apps/phpsysinfo/phpsysinfo-3.1.2-r1.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/www-apps/phpsysinfo/phpsysinfo-3.1.2-r1.ebuild,v 1.1 2013/03/02 21:41:01 radhermit Exp $
+
+EAPI=5
+
+inherit webapp
+
+DESCRIPTION="phpSysInfo is a nice package that will display your system stats via PHP"
+HOMEPAGE="http://rk4an.github.com/phpsysinfo/"
+SRC_URI="https://github.com/rk4an/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~hppa ~ppc ~ppc64 ~x86 ~x86-fbsd"
+
+RDEPEND="virtual/httpd-php
+ dev-lang/php[simplexml,xml,xsl,unicode]"
+
+need_httpd_cgi
+
+src_install() {
+ webapp_src_preinst
+
+ dodoc CHANGELOG README*
+ rm CHANGELOG COPYING README* || die
+
+ insinto "${MY_HTDOCSDIR}"
+ doins -r .
+ newins phpsysinfo.ini{.new,}
+
+ webapp_configfile "${MY_HTDOCSDIR}"/phpsysinfo.ini
+ webapp_src_install
+}