summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Zoffoli <xmerlin@gentoo.org>2005-03-26 14:39:09 +0000
committerChristian Zoffoli <xmerlin@gentoo.org>2005-03-26 14:39:09 +0000
commit464628121087612fdaa111ba43c0c36fffe1ac98 (patch)
tree213a696371fd534dff76ffa94c8f1600e1ed4c9a /sys-fs/gfs
parentremove nautilus-media (diff)
downloadgentoo-2-464628121087612fdaa111ba43c0c36fffe1ac98.tar.gz
gentoo-2-464628121087612fdaa111ba43c0c36fffe1ac98.tar.bz2
gentoo-2-464628121087612fdaa111ba43c0c36fffe1ac98.zip
fixed regexp in init
(Portage version: 2.0.51.19)
Diffstat (limited to 'sys-fs/gfs')
-rw-r--r--sys-fs/gfs/ChangeLog5
-rwxr-xr-xsys-fs/gfs/files/gfs.rc6
2 files changed, 7 insertions, 4 deletions
diff --git a/sys-fs/gfs/ChangeLog b/sys-fs/gfs/ChangeLog
index 8b8249227a8b..3e92c55061fc 100644
--- a/sys-fs/gfs/ChangeLog
+++ b/sys-fs/gfs/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for sys-fs/gfs
# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/gfs/ChangeLog,v 1.8 2005/03/25 15:56:05 xmerlin Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/gfs/ChangeLog,v 1.9 2005/03/26 14:39:09 xmerlin Exp $
+
+ 26 Mar 2005; Christian Zoffoli <xmerlin@gentoo.org> files/gfs.rc:
+ fixed regexp in init
25 Mar 2005; Christian Zoffoli <xmerlin@gentoo.org> files/gfs.rc,
gfs-6.1_pre21.ebuild:
diff --git a/sys-fs/gfs/files/gfs.rc b/sys-fs/gfs/files/gfs.rc
index d1045193ee5f..43015cec417c 100755
--- a/sys-fs/gfs/files/gfs.rc
+++ b/sys-fs/gfs/files/gfs.rc
@@ -1,7 +1,7 @@
#!/sbin/runscript
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/gfs/files/gfs.rc,v 1.5 2005/03/25 15:56:05 xmerlin Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/gfs/files/gfs.rc,v 1.6 2005/03/26 14:39:09 xmerlin Exp $
opts="${opts} mountall"
@@ -12,10 +12,10 @@ depend() {
if [ -n "${devices}" ]; then
local device=""
for device in ${devices}; do
- if [ -n "$(echo "${device}" | awk '$1 ~ /\/dev\/gnbd')" ]; then
+ if [ -n "$(echo "${device}" | awk '$1 ~ /\/dev\/gnbd/')" ]; then
myneed="${myneed} gnbd-client"
else
- if [ -n "$(echo "${device}" | awk '$1 ~ /\/dev\/vg')" ]; then
+ if [ -n "$(echo "${device}" | awk '$1 ~ /\/dev\/vg/')" ]; then
myneed="${myneed} clvmd"
fi
fi