summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeroen Roovers <jer@gentoo.org>2009-09-21 02:47:49 +0000
committerJeroen Roovers <jer@gentoo.org>2009-09-21 02:47:49 +0000
commita7818e89450d87d347330d85385500522cc1fa63 (patch)
tree356d8682dbea01707c62364dc14fe535d0cd945b /sys-boot
parentremove unused use flag (diff)
downloadgentoo-2-a7818e89450d87d347330d85385500522cc1fa63.tar.gz
gentoo-2-a7818e89450d87d347330d85385500522cc1fa63.tar.bz2
gentoo-2-a7818e89450d87d347330d85385500522cc1fa63.zip
Version bump.
(Portage version: 2.2_rc40/cvs/Linux i686)
Diffstat (limited to 'sys-boot')
-rw-r--r--sys-boot/unetbootin/ChangeLog7
-rw-r--r--sys-boot/unetbootin/unetbootin-372.ebuild35
2 files changed, 41 insertions, 1 deletions
diff --git a/sys-boot/unetbootin/ChangeLog b/sys-boot/unetbootin/ChangeLog
index c33cbd29d301..7e5e51bc1d37 100644
--- a/sys-boot/unetbootin/ChangeLog
+++ b/sys-boot/unetbootin/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for sys-boot/unetbootin
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/ChangeLog,v 1.20 2009/08/31 18:28:56 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/ChangeLog,v 1.21 2009/09/21 02:47:49 jer Exp $
+
+*unetbootin-372 (21 Sep 2009)
+
+ 21 Sep 2009; Jeroen Roovers <jer@gentoo.org> +unetbootin-372.ebuild:
+ Version bump.
31 Aug 2009; Jeroen Roovers <jer@gentoo.org> -unetbootin-344.ebuild:
Remove old.
diff --git a/sys-boot/unetbootin/unetbootin-372.ebuild b/sys-boot/unetbootin/unetbootin-372.ebuild
new file mode 100644
index 000000000000..ec904d326609
--- /dev/null
+++ b/sys-boot/unetbootin/unetbootin-372.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/unetbootin-372.ebuild,v 1.1 2009/09/21 02:47:49 jer Exp $
+
+inherit qt4
+
+DESCRIPTION="Universal Netboot Installer creates Live USB systems for various OS
+distributions."
+HOMEPAGE="http://unetbootin.sourceforge.net/"
+SRC_URI="mirror://sourceforge/unetbootin/${PN}-source-${PV}.tar.gz"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+S="${WORKDIR}"
+
+DEPEND="x11-libs/qt-gui"
+RDEPEND="${DEPEND}
+ sys-fs/mtools
+ sys-boot/syslinux
+ app-arch/p7zip"
+
+src_compile() {
+ lupdate unetbootin.pro
+ lrelease unetbootin.pro
+ eqmake4 unetbootin.pro
+ emake || die "make failed"
+}
+
+src_install() {
+ dodoc README.TXT
+ dobin unetbootin || die "dobin failed"
+}