summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeroen Roovers <jer@gentoo.org>2010-10-07 14:22:28 +0000
committerJeroen Roovers <jer@gentoo.org>2010-10-07 14:22:28 +0000
commit6fc83924df52b9e7b9b03bf623bd3cc6f7a76a8c (patch)
tree10c623df6fbb3394c97f066df07b04141b3a47e1 /sys-boot
parentStable on amd64 wrt bug #337125 (diff)
downloadgentoo-2-6fc83924df52b9e7b9b03bf623bd3cc6f7a76a8c.tar.gz
gentoo-2-6fc83924df52b9e7b9b03bf623bd3cc6f7a76a8c.tar.bz2
gentoo-2-6fc83924df52b9e7b9b03bf623bd3cc6f7a76a8c.zip
Version bump.
(Portage version: 2.2_rc88/cvs/Linux i686)
Diffstat (limited to 'sys-boot')
-rw-r--r--sys-boot/unetbootin/ChangeLog7
-rw-r--r--sys-boot/unetbootin/unetbootin-491.ebuild37
2 files changed, 43 insertions, 1 deletions
diff --git a/sys-boot/unetbootin/ChangeLog b/sys-boot/unetbootin/ChangeLog
index 82cabc5d1705..cb2e778c277d 100644
--- a/sys-boot/unetbootin/ChangeLog
+++ b/sys-boot/unetbootin/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for sys-boot/unetbootin
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/ChangeLog,v 1.48 2010/09/29 17:16:26 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/ChangeLog,v 1.49 2010/10/07 14:22:28 jer Exp $
+
+*unetbootin-491 (07 Oct 2010)
+
+ 07 Oct 2010; Jeroen Roovers <jer@gentoo.org> +unetbootin-491.ebuild:
+ Version bump.
*unetbootin-490 (29 Sep 2010)
diff --git a/sys-boot/unetbootin/unetbootin-491.ebuild b/sys-boot/unetbootin/unetbootin-491.ebuild
new file mode 100644
index 000000000000..aa6534299669
--- /dev/null
+++ b/sys-boot/unetbootin/unetbootin-491.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/unetbootin-491.ebuild,v 1.1 2010/10/07 14:22:28 jer Exp $
+
+EAPI="3"
+
+inherit qt4-r2
+
+DESCRIPTION="Universal Netboot Installer creates Live USB systems for various OS
+distributions."
+HOMEPAGE="http://unetbootin.sourceforge.net/"
+SRC_URI="mirror://sourceforge/unetbootin/${PN}-source-${PV}.tar.gz"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+S="${WORKDIR}"
+
+DEPEND="x11-libs/qt-gui"
+RDEPEND="${DEPEND}
+ sys-fs/mtools
+ sys-boot/syslinux
+ app-arch/p7zip"
+
+src_configure() {
+ lupdate unetbootin.pro || die "lupdate failed"
+ lrelease unetbootin.pro || die "lrelease failed"
+ eqmake4 unetbootin.pro || die "eqmake4 failed"
+}
+
+src_install() {
+ dobin unetbootin || die "dobin failed"
+ insinto /usr/share/applications
+ doins unetbootin.desktop || die "doins failed"
+}