summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChad Huneycutt <chadh@gentoo.org>2002-04-02 00:22:37 +0000
committerChad Huneycutt <chadh@gentoo.org>2002-04-02 00:22:37 +0000
commit2f8c6a2c2c7801711cc0a4e0dde83565fb49a42e (patch)
tree94c9f59ff3fb7a13dd04be8100aad2fc0848fd0f /sys-apps/pcmcia-cs
parentAdded avi flag to defaults (diff)
downloadgentoo-2-2f8c6a2c2c7801711cc0a4e0dde83565fb49a42e.tar.gz
gentoo-2-2f8c6a2c2c7801711cc0a4e0dde83565fb49a42e.tar.bz2
gentoo-2-2f8c6a2c2c7801711cc0a4e0dde83565fb49a42e.zip
use variable sense was backward
Diffstat (limited to 'sys-apps/pcmcia-cs')
-rw-r--r--sys-apps/pcmcia-cs/pcmcia-cs-3.1.33-r3.ebuild14
1 files changed, 7 insertions, 7 deletions
diff --git a/sys-apps/pcmcia-cs/pcmcia-cs-3.1.33-r3.ebuild b/sys-apps/pcmcia-cs/pcmcia-cs-3.1.33-r3.ebuild
index 3c2bbefa431a..5f117f4056d2 100644
--- a/sys-apps/pcmcia-cs/pcmcia-cs-3.1.33-r3.ebuild
+++ b/sys-apps/pcmcia-cs/pcmcia-cs-3.1.33-r3.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License, v2 or later
# Maintainer: System Team <system@gentoo.org>
# Author: Craig Joly <joly@ee.ualberta.ca>, Daniel Robbins <drobbins@gentoo.org>, Karl Trygve Kalleberg <karltk@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/pcmcia-cs/pcmcia-cs-3.1.33-r3.ebuild,v 1.3 2002/03/31 00:35:17 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/pcmcia-cs/pcmcia-cs-3.1.33-r3.ebuild,v 1.4 2002/04/02 00:22:37 chadh Exp $
# This ebuild installs ${FILESDIR}/hermes.conf, which you can get from
# http://www.hpl.hp.com/personal/Jean_Tourrilhes/Linux/hermes.conf
@@ -27,28 +27,28 @@ src_unpack() {
src_compile() {
local myconf
- if [ -z "`use trusted`" ] ; then
+ if [ -n "`use trusted`" ] ; then
myconf="--trust"
else
myconf="--notrust"
fi
- if [ -z "`use apm`" ] ; then
+ if [ -n "`use apm`" ] ; then
myconf="$myconf --apm"
else
myconf="$myconf --noapm"
fi
- if [ -z "`use pnp`" ] ; then
+ if [ -n "`use pnp`" ] ; then
myconf="$myconf --pnp"
else
myconf="$myconf --nopnp"
fi
- if [ -z "`use nocardbus`" ] ; then
- myconf="$myconf --cardbus"
- else
+ if [ -n "`use nocardbus`" ] ; then
myconf="$myconf --nocardbus"
+ else
+ myconf="$myconf --cardbus"
fi
#use $CFLAGS for user tools, but standard kernel optimizations for the kernel modules (for compatibility)