summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2006-08-20 12:49:07 +0000
committerMike Frysinger <vapier@gentoo.org>2006-08-20 12:49:07 +0000
commit3fdd41b46b94fe56ddc03fcc5e3215fd1faa42f1 (patch)
tree54ce1c7ea07c36926f2c6679b14a9ed0d853eda8 /sys-apps/man
parentuse ewarn in pkg_postinst() #144512 by henning (diff)
downloadgentoo-2-3fdd41b46b94fe56ddc03fcc5e3215fd1faa42f1.tar.gz
gentoo-2-3fdd41b46b94fe56ddc03fcc5e3215fd1faa42f1.tar.bz2
gentoo-2-3fdd41b46b94fe56ddc03fcc5e3215fd1faa42f1.zip
use ewarn in pkg_postinst() #144512 by henning
(Portage version: 2.1.1_pre5-r2)
Diffstat (limited to 'sys-apps/man')
-rw-r--r--sys-apps/man/man-1.6d.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-apps/man/man-1.6d.ebuild b/sys-apps/man/man-1.6d.ebuild
index 08d4a743dcb1..3880495fa094 100644
--- a/sys-apps/man/man-1.6d.ebuild
+++ b/sys-apps/man/man-1.6d.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/man/man-1.6d.ebuild,v 1.8 2006/08/19 20:09:44 weeve Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/man/man-1.6d.ebuild,v 1.9 2006/08/20 12:49:07 vapier Exp $
inherit eutils flag-o-matic toolchain-funcs
@@ -118,6 +118,6 @@ pkg_postinst() {
if [[ ${files/$'\n'} != ${files} ]] ; then
ewarn "You have multiple makewhatis cron files installed."
ewarn "You might want to delete all but one of these:"
- echo ${files}
+ ewarn ${files}
fi
}