summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDenis Dupeyron <calchan@gentoo.org>2008-02-12 22:31:50 +0000
committerDenis Dupeyron <calchan@gentoo.org>2008-02-12 22:31:50 +0000
commit510bcf01488f16a8b9a1e8efd78fde3097966341 (patch)
tree5ea4582d39469558768cb2c33828043c69736450 /sci-electronics
parentInclude masked linuxwacom for testing to work with 2.6.24. (diff)
downloadgentoo-2-510bcf01488f16a8b9a1e8efd78fde3097966341.tar.gz
gentoo-2-510bcf01488f16a8b9a1e8efd78fde3097966341.tar.bz2
gentoo-2-510bcf01488f16a8b9a1e8efd78fde3097966341.zip
Fixed typos, thanks to Triffid Hunter (bug #209923).
(Portage version: 2.1.4.2)
Diffstat (limited to 'sci-electronics')
-rw-r--r--sci-electronics/gplcver/ChangeLog7
-rw-r--r--sci-electronics/gplcver/gplcver-2.12a.ebuild16
2 files changed, 13 insertions, 10 deletions
diff --git a/sci-electronics/gplcver/ChangeLog b/sci-electronics/gplcver/ChangeLog
index c85c625b67eb..6543d87ee34a 100644
--- a/sci-electronics/gplcver/ChangeLog
+++ b/sci-electronics/gplcver/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for sci-electronics/gplcver
-# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sci-electronics/gplcver/ChangeLog,v 1.8 2007/09/16 15:37:15 calchan Exp $
+# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/sci-electronics/gplcver/ChangeLog,v 1.9 2008/02/12 22:31:50 calchan Exp $
+
+ 12 Feb 2008; Denis Dupeyron <calchan@gentoo.org> gplcver-2.12a.ebuild:
+ Fixed typos, thanks to Triffid Hunter (bug #209923).
*gplcver-2.12a (16 Sep 2007)
diff --git a/sci-electronics/gplcver/gplcver-2.12a.ebuild b/sci-electronics/gplcver/gplcver-2.12a.ebuild
index 80fe278c24c2..d8fed81a46a6 100644
--- a/sci-electronics/gplcver/gplcver-2.12a.ebuild
+++ b/sci-electronics/gplcver/gplcver-2.12a.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-electronics/gplcver/gplcver-2.12a.ebuild,v 1.1 2007/09/16 15:37:15 calchan Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-electronics/gplcver/gplcver-2.12a.ebuild,v 1.2 2008/02/12 22:31:50 calchan Exp $
MY_PN=gpl-cver
@@ -15,22 +15,22 @@ S=${WORKDIR}/${P}.src
src_unpack() {
unpack ${A}
- cd ${S}
+ cd "${S}"
sed -i \
-e "s/^CFLAGS/#CFLAGS/" \
-e "s/(CFLAGS)/(INCS) \$(CFLAGS)/" \
-e "s/(LFLAGS)/(LFLAGS) \$(LDFLAGS)/" \
- src/makefile.* | die "sed failed"
+ src/makefile.* || die "sed failed"
sed -i \
-e "s/^CFLAGS/#CFLAGS/" \
-e "s/(OPTFLGS) vcddiff.o/(LDFLAGS) vcddiff.o/" \
- vcddiff.dir/src/makefile.* | die "sed failed"
+ vcddiff.dir/src/makefile.* || die "sed failed"
}
src_compile(){
- cd ${S}/src
+ cd "${S}"/src
emake -f makefile.lnx || die "emake failed"
- cd ${S}/vcddiff.dir/src
+ cd "${S}"/vcddiff.dir/src
emake -f makefile.lnx || die "emake failed"
}
@@ -46,7 +46,7 @@ src_install() {
src_test() {
# fixme: make tests die if something fails
- cd ${S}/tests_and_examples/
+ cd "${S}"/tests_and_examples/
# first verify install
cd install.tst
./inst_tst.sh