summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristoph Junghans <ottxor@gentoo.org>2013-05-28 03:28:04 +0000
committerChristoph Junghans <ottxor@gentoo.org>2013-05-28 03:28:04 +0000
commit5353ed54fd9082a2585277407aa78dfd11bb9e0e (patch)
tree1bba362b39cc1a50f42415576153eff9bb439f2d /sci-chemistry
parentBump (diff)
downloadgentoo-2-5353ed54fd9082a2585277407aa78dfd11bb9e0e.tar.gz
gentoo-2-5353ed54fd9082a2585277407aa78dfd11bb9e0e.tar.bz2
gentoo-2-5353ed54fd9082a2585277407aa78dfd11bb9e0e.zip
fixed a typo, which prevented cuda build
(Portage version: 2.2.0_alpha176/cvs/Linux x86_64, signed Manifest commit with key C2000586)
Diffstat (limited to 'sci-chemistry')
-rw-r--r--sci-chemistry/gromacs/ChangeLog5
-rw-r--r--sci-chemistry/gromacs/gromacs-4.6.1.ebuild4
2 files changed, 6 insertions, 3 deletions
diff --git a/sci-chemistry/gromacs/ChangeLog b/sci-chemistry/gromacs/ChangeLog
index f8a8c6619722..faf9b633eb6e 100644
--- a/sci-chemistry/gromacs/ChangeLog
+++ b/sci-chemistry/gromacs/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for sci-chemistry/gromacs
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/gromacs/ChangeLog,v 1.124 2013/05/05 17:31:09 ottxor Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/gromacs/ChangeLog,v 1.125 2013/05/28 03:28:04 ottxor Exp $
+
+ 28 May 2013; Christoph Junghans <ottxor@gentoo.org> gromacs-4.6.1.ebuild:
+ fixed a typo, which prevented cuda build
05 May 2013; Christoph Junghans <ottxor@gentoo.org> gromacs-4.5.7.ebuild:
clean up fortran
diff --git a/sci-chemistry/gromacs/gromacs-4.6.1.ebuild b/sci-chemistry/gromacs/gromacs-4.6.1.ebuild
index fdf8eb5287c8..a277b67824d5 100644
--- a/sci-chemistry/gromacs/gromacs-4.6.1.ebuild
+++ b/sci-chemistry/gromacs/gromacs-4.6.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/gromacs/gromacs-4.6.1.ebuild,v 1.2 2013/03/09 15:18:52 ottxor Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/gromacs/gromacs-4.6.1.ebuild,v 1.3 2013/05/28 03:28:04 ottxor Exp $
EAPI=5
@@ -181,7 +181,7 @@ src_configure() {
local p
[[ ${x} = "double" ]] && p="-DGMX_DOUBLE=ON" || p="-DGMX_DOUBLE=OFF"
local cuda=( "-DGMX_GPU=OFF" )
- [[ ${x} = "single" ]] && use cuda && \
+ [[ ${x} = "float" ]] && use cuda && \
cuda=( -DGMX_GPU=ON -DCUDA_HOST_COMPILER_OPTIONS="${NVCCFLAGS}" )
mycmakeargs=( ${mycmakeargs_pre[@]} ${p} -DGMX_MPI=OFF
$(cmake-utils_use threads GMX_THREAD_MPI) "${cuda[@]}" -DGMX_OPENMM=OFF