summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-03-08 18:34:55 +0000
committerMike Frysinger <vapier@gentoo.org>2005-03-08 18:34:55 +0000
commit207dcce1a9eca0d427dde1c100e2a767023a13e0 (patch)
tree2480e0f5dec3535649244a0504517e818f13b3f0 /sci-biology
parentversion bump (diff)
downloadgentoo-2-207dcce1a9eca0d427dde1c100e2a767023a13e0.tar.gz
gentoo-2-207dcce1a9eca0d427dde1c100e2a767023a13e0.tar.bz2
gentoo-2-207dcce1a9eca0d427dde1c100e2a767023a13e0.zip
f77 -> fortran
(Portage version: 2.0.51.19)
Diffstat (limited to 'sci-biology')
-rw-r--r--sci-biology/staden/staden-1.4.1-r7.ebuild4
-rw-r--r--sci-biology/staden/staden-1.5.3.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/sci-biology/staden/staden-1.4.1-r7.ebuild b/sci-biology/staden/staden-1.4.1-r7.ebuild
index a4a51fc6312d..fd8140f8556f 100644
--- a/sci-biology/staden/staden-1.4.1-r7.ebuild
+++ b/sci-biology/staden/staden-1.4.1-r7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-biology/staden/staden-1.4.1-r7.ebuild,v 1.5 2005/01/09 11:39:13 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-biology/staden/staden-1.4.1-r7.ebuild,v 1.6 2005/03/08 18:32:21 vapier Exp $
inherit eutils toolchain-funcs
@@ -38,7 +38,7 @@ pkg_setup() {
echo
eerror "The Fortran compiler \"${F77:-g77}\" could not be found on your system."
if [ -z ${F77} ] || [ ${F77} = g77 ]; then
- eerror 'Please reinstall "sys-devel/gcc" with the "f77" "USE" flag enabled.'
+ eerror 'Please reinstall "sys-devel/gcc" with the "fortran" "USE" flag enabled.'
else
eerror 'Please make sure the variable ${F77} is set to the name of a valid'
eerror 'Fortran compiler installed on your system. Make sure this executable'
diff --git a/sci-biology/staden/staden-1.5.3.ebuild b/sci-biology/staden/staden-1.5.3.ebuild
index d970954c52f6..4fe83391c9bb 100644
--- a/sci-biology/staden/staden-1.5.3.ebuild
+++ b/sci-biology/staden/staden-1.5.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-biology/staden/staden-1.5.3.ebuild,v 1.5 2005/03/02 02:26:35 ribosome Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-biology/staden/staden-1.5.3.ebuild,v 1.6 2005/03/08 18:32:21 vapier Exp $
inherit eutils toolchain-funcs
@@ -43,7 +43,7 @@ pkg_setup() {
echo
eerror "The Fortran compiler \"${F77:-g77}\" could not be found on your system."
if [ -z ${F77} ] || [ ${F77} = g77 ]; then
- eerror 'Please reinstall "sys-devel/gcc" with the "f77" "USE" flag enabled.'
+ eerror 'Please reinstall "sys-devel/gcc" with the "fortran" "USE" flag enabled.'
else
eerror 'Please make sure the variable ${F77} is set to the name of a valid'
eerror 'Fortran compiler installed on your system. Make sure this executable'