summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2011-05-04 20:21:40 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2011-05-04 20:21:40 +0000
commit0b023931a07f639f048b4ff7a86667080a2d2bbc (patch)
tree47637f79877058a677a8846c976aea0e2411bbc2 /net-zope
parentDelete older ebuild. (diff)
downloadgentoo-2-0b023931a07f639f048b4ff7a86667080a2d2bbc.tar.gz
gentoo-2-0b023931a07f639f048b4ff7a86667080a2d2bbc.tar.bz2
gentoo-2-0b023931a07f639f048b4ff7a86667080a2d2bbc.zip
Version bump.
(Portage version: 2.2.0_alpha30_p48/cvs/Linux x86_64)
Diffstat (limited to 'net-zope')
-rw-r--r--net-zope/zctextindex/ChangeLog8
-rw-r--r--net-zope/zctextindex/zctextindex-2.13.2.ebuild40
2 files changed, 47 insertions, 1 deletions
diff --git a/net-zope/zctextindex/ChangeLog b/net-zope/zctextindex/ChangeLog
index 82838be68d15..7f757f40caa8 100644
--- a/net-zope/zctextindex/ChangeLog
+++ b/net-zope/zctextindex/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for net-zope/zctextindex
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-zope/zctextindex/ChangeLog,v 1.4 2011/01/20 13:55:06 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-zope/zctextindex/ChangeLog,v 1.5 2011/05/04 20:21:40 arfrever Exp $
+
+*zctextindex-2.13.2 (04 May 2011)
+
+ 04 May 2011; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
+ +zctextindex-2.13.2.ebuild:
+ Version bump.
20 Jan 2011; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
zctextindex-2.13.1.ebuild:
diff --git a/net-zope/zctextindex/zctextindex-2.13.2.ebuild b/net-zope/zctextindex/zctextindex-2.13.2.ebuild
new file mode 100644
index 000000000000..6444fb0e65be
--- /dev/null
+++ b/net-zope/zctextindex/zctextindex-2.13.2.ebuild
@@ -0,0 +1,40 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-zope/zctextindex/zctextindex-2.13.2.ebuild,v 1.1 2011/05/04 20:21:40 arfrever Exp $
+
+EAPI="3"
+PYTHON_DEPEND="2:2.6"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="2.4 2.5 3.* *-jython"
+
+inherit distutils
+
+MY_PN="Products.ZCTextIndex"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="Full text indexing for ZCatalog / Zope 2."
+HOMEPAGE="http://pypi.python.org/pypi/Products.ZCTextIndex"
+SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.zip"
+
+LICENSE="ZPL"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ppc ~sparc ~x86"
+IUSE=""
+
+RDEPEND="net-zope/accesscontrol
+ net-zope/acquisition
+ net-zope/persistence
+ net-zope/transaction
+ net-zope/zcatalog
+ net-zope/zexceptions
+ net-zope/zodb
+ >=net-zope/zope-2.12
+ net-zope/zope-interface"
+DEPEND="${RDEPEND}
+ app-arch/unzip
+ dev-python/setuptools"
+
+S="${WORKDIR}/${MY_P}"
+
+DOCS="CHANGES.txt src/Products/ZCTextIndex/README.txt"
+PYTHON_MODNAME="${MY_PN/.//}"