summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2009-12-24 16:09:13 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2009-12-24 16:09:13 +0000
commit088893a0077456048b44e558b46198e599c81a80 (patch)
tree7612227cd22acb87eecd5c6981dc655f4bc12112 /net-zope/zope-minmax/zope-minmax-1.1.2.ebuild
parentamd64 stable, bug 295430 (diff)
downloadgentoo-2-088893a0077456048b44e558b46198e599c81a80.tar.gz
gentoo-2-088893a0077456048b44e558b46198e599c81a80.tar.bz2
gentoo-2-088893a0077456048b44e558b46198e599c81a80.zip
Version bump.
(Portage version: 15152-svn/cvs/Linux x86_64)
Diffstat (limited to 'net-zope/zope-minmax/zope-minmax-1.1.2.ebuild')
-rw-r--r--net-zope/zope-minmax/zope-minmax-1.1.2.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/net-zope/zope-minmax/zope-minmax-1.1.2.ebuild b/net-zope/zope-minmax/zope-minmax-1.1.2.ebuild
new file mode 100644
index 000000000000..658a9690598d
--- /dev/null
+++ b/net-zope/zope-minmax/zope-minmax-1.1.2.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-zope/zope-minmax/zope-minmax-1.1.2.ebuild,v 1.1 2009/12/24 16:09:13 arfrever Exp $
+
+EAPI="2"
+SUPPORT_PYTHON_ABIS="1"
+
+inherit distutils
+
+MY_PN="${PN/-/.}"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="Homogeneous values favoring maximum or minimum for ZODB conflict resolution"
+HOMEPAGE="http://pypi.python.org/pypi/zope.minmax"
+SRC_URI="http://pypi.python.org/packages/source/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
+
+LICENSE="ZPL"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+RDEPEND="net-zope/zodb
+ net-zope/zope-interface"
+DEPEND="${RDEPEND}
+ dev-python/setuptools"
+RESTRICT_PYTHON_ABIS="3.*"
+
+S="${WORKDIR}/${MY_P}"
+
+PYTHON_MODNAME="${PN/-//}"
+DOCS="CHANGES.txt README.txt"