summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKacper Kowalik <xarthisius@gentoo.org>2011-01-14 10:12:31 +0000
committerKacper Kowalik <xarthisius@gentoo.org>2011-01-14 10:12:31 +0000
commit0a90a9376d5f52264c08b1f2534570cd0fba441b (patch)
treee05497b3c4ce2251de6fa83a46cb02ca8878d009 /net-zope/ofsp
parentmarked ~ppc wrt #351612 (diff)
downloadgentoo-2-0a90a9376d5f52264c08b1f2534570cd0fba441b.tar.gz
gentoo-2-0a90a9376d5f52264c08b1f2534570cd0fba441b.tar.bz2
gentoo-2-0a90a9376d5f52264c08b1f2534570cd0fba441b.zip
marked ~ppc wrt #351612
(Portage version: 2.1.9.25/cvs/Linux ppc64)
Diffstat (limited to 'net-zope/ofsp')
-rw-r--r--net-zope/ofsp/ChangeLog7
-rw-r--r--net-zope/ofsp/ofsp-2.13.2.ebuild6
2 files changed, 8 insertions, 5 deletions
diff --git a/net-zope/ofsp/ChangeLog b/net-zope/ofsp/ChangeLog
index 7e77f764eef0..d305637962ed 100644
--- a/net-zope/ofsp/ChangeLog
+++ b/net-zope/ofsp/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for net-zope/ofsp
-# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-zope/ofsp/ChangeLog,v 1.1 2010/09/17 22:03:07 arfrever Exp $
+# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/net-zope/ofsp/ChangeLog,v 1.2 2011/01/14 10:12:31 xarthisius Exp $
+
+ 14 Jan 2011; Kacper Kowalik <xarthisius@gentoo.org> ofsp-2.13.2.ebuild:
+ marked ~ppc wrt #351612
*ofsp-2.13.2 (17 Sep 2010)
diff --git a/net-zope/ofsp/ofsp-2.13.2.ebuild b/net-zope/ofsp/ofsp-2.13.2.ebuild
index c8f8f88e9315..9f5beca66b15 100644
--- a/net-zope/ofsp/ofsp-2.13.2.ebuild
+++ b/net-zope/ofsp/ofsp-2.13.2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2010 Gentoo Foundation
+# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-zope/ofsp/ofsp-2.13.2.ebuild,v 1.1 2010/09/17 22:03:07 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-zope/ofsp/ofsp-2.13.2.ebuild,v 1.2 2011/01/14 10:12:31 xarthisius Exp $
EAPI="3"
PYTHON_DEPEND="2:2.6"
@@ -18,7 +18,7 @@ SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.zip"
LICENSE="ZPL"
SLOT="0"
-KEYWORDS="~alpha ~amd64 ~sparc ~x86"
+KEYWORDS="~alpha ~amd64 ~ppc ~sparc ~x86"
IUSE=""
RDEPEND="net-zope/accesscontrol