summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-06 01:54:14 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-06 01:54:14 +0000
commit2fd2f631d89f219ec232de6edf22129a4a1e7309 (patch)
tree7784ecd3779bf27d955c9733f40999958b7d25f8 /net-www/apache/apache-2.0.46.ebuild
parentheader fix (diff)
downloadgentoo-2-2fd2f631d89f219ec232de6edf22129a4a1e7309.tar.gz
gentoo-2-2fd2f631d89f219ec232de6edf22129a4a1e7309.tar.bz2
gentoo-2-2fd2f631d89f219ec232de6edf22129a4a1e7309.zip
whitespace cleanup
Diffstat (limited to 'net-www/apache/apache-2.0.46.ebuild')
-rw-r--r--net-www/apache/apache-2.0.46.ebuild17
1 files changed, 8 insertions, 9 deletions
diff --git a/net-www/apache/apache-2.0.46.ebuild b/net-www/apache/apache-2.0.46.ebuild
index 1c94951f65d7..bec5f597f9fb 100644
--- a/net-www/apache/apache-2.0.46.ebuild
+++ b/net-www/apache/apache-2.0.46.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/apache/apache-2.0.46.ebuild,v 1.5 2003/08/25 19:16:35 weeve Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/apache/apache-2.0.46.ebuild,v 1.6 2003/09/06 01:54:08 msterret Exp $
inherit eutils
@@ -281,14 +281,13 @@ src_install () {
doins ${FILESDIR}/2.0.40/dynamic-vhosts.conf
doins ${FILESDIR}/2.0.40/vhosts.conf
- # Added by Jason Wever <weeve@gentoo.org>
- # A little sedfu to fix bug #7172 for sparc64s
- if [ ${ARCH} = "sparc" ]
- then
- sed -i -e '13a\AcceptMutex fcntl' \
- ${D}/etc/apache2/conf/apache2.conf
- fi
-
+ # Added by Jason Wever <weeve@gentoo.org>
+ # A little sedfu to fix bug #7172 for sparc64s
+ if [ ${ARCH} = "sparc" ]
+ then
+ sed -i -e '13a\AcceptMutex fcntl' \
+ ${D}/etc/apache2/conf/apache2.conf
+ fi
}
parse_modules_config() {