summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStuart Herbert <stuart@gentoo.org>2003-09-10 16:02:14 +0000
committerStuart Herbert <stuart@gentoo.org>2003-09-10 16:02:14 +0000
commitb760444cb3ed518c63d2c0add6322e0bb950a064 (patch)
tree702d0e4af9a544383404bc11fe190e14c9829647 /net-misc/nxcomp/nxcomp-1.2.2-r1.ebuild
parentChanged app-emulation/psemu-peopsspu to games-emulation/psemu-peopsspu (diff)
downloadgentoo-2-b760444cb3ed518c63d2c0add6322e0bb950a064.tar.gz
gentoo-2-b760444cb3ed518c63d2c0add6322e0bb950a064.tar.bz2
gentoo-2-b760444cb3ed518c63d2c0add6322e0bb950a064.zip
Upgrade to nxcomp-1.2.2-85 release
Diffstat (limited to 'net-misc/nxcomp/nxcomp-1.2.2-r1.ebuild')
-rw-r--r--net-misc/nxcomp/nxcomp-1.2.2-r1.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/net-misc/nxcomp/nxcomp-1.2.2-r1.ebuild b/net-misc/nxcomp/nxcomp-1.2.2-r1.ebuild
new file mode 100644
index 000000000000..a4041c06c4f1
--- /dev/null
+++ b/net-misc/nxcomp/nxcomp-1.2.2-r1.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-misc/nxcomp/nxcomp-1.2.2-r1.ebuild,v 1.1 2003/09/10 16:02:10 stuart Exp $
+
+MY_P="${P}-67"
+DESCRIPTION="X11 protocol compression library"
+HOMEPAGE="http://www.nomachine.com/"
+SRC_URI="http://www.nomachine.com/download/nxsources/nxcomp/${MY_P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86"
+DEPEND=""
+# Run-time dependencies, same as DEPEND if RDEPEND isn't defined:
+#RDEPEND=""
+
+S=${WORKDIR}/${PN}
+
+src_compile() {
+ ./configure
+ emake || die "compile problem"
+}
+
+src_install() {
+ insinto /usr/NX/lib
+ dolib libXcomp.so.1.2.2
+
+ dodoc README README-IPAQ LICENSE VERSION
+
+ insinto /usr/NX/include
+ doins NX.h
+}