summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndrej Kacian <ticho@gentoo.org>2008-02-23 12:26:27 +0000
committerAndrej Kacian <ticho@gentoo.org>2008-02-23 12:26:27 +0000
commit7a8bddde6a4a0694429b7bc22c39b27059bb9c95 (patch)
treecf5faf8d9e7888377e20d453b353903596e66ce2 /net-mail/isync
parentVersion bump to 1.4.0 (diff)
downloadgentoo-2-7a8bddde6a4a0694429b7bc22c39b27059bb9c95.tar.gz
gentoo-2-7a8bddde6a4a0694429b7bc22c39b27059bb9c95.tar.bz2
gentoo-2-7a8bddde6a4a0694429b7bc22c39b27059bb9c95.zip
Version bump. Fix variable quoting in ebuilds.
(Portage version: 2.1.4.4)
Diffstat (limited to 'net-mail/isync')
-rw-r--r--net-mail/isync/ChangeLog10
-rw-r--r--net-mail/isync/isync-1.0.2.ebuild8
-rw-r--r--net-mail/isync/isync-1.0.3.ebuild8
-rw-r--r--net-mail/isync/isync-1.0.4.ebuild33
4 files changed, 49 insertions, 10 deletions
diff --git a/net-mail/isync/ChangeLog b/net-mail/isync/ChangeLog
index 8a6dbf4015d1..8894347ce411 100644
--- a/net-mail/isync/ChangeLog
+++ b/net-mail/isync/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for net-mail/isync
-# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-mail/isync/ChangeLog,v 1.10 2007/04/01 18:22:26 ticho Exp $
+# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/net-mail/isync/ChangeLog,v 1.11 2008/02/23 12:26:27 ticho Exp $
+
+*isync-1.0.4 (23 Feb 2008)
+
+ 23 Feb 2008; Andrej Kacian <ticho@gentoo.org> isync-1.0.2.ebuild,
+ isync-1.0.3.ebuild, +isync-1.0.4.ebuild:
+ Version bump. Fix variable quoting in ebuilds.
*isync-1.0.3 (01 Apr 2007)
diff --git a/net-mail/isync/isync-1.0.2.ebuild b/net-mail/isync/isync-1.0.2.ebuild
index 0b382ba880dd..aeb7bba17821 100644
--- a/net-mail/isync/isync-1.0.2.ebuild
+++ b/net-mail/isync/isync-1.0.2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-mail/isync/isync-1.0.2.ebuild,v 1.3 2007/04/01 18:22:26 ticho Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-mail/isync/isync-1.0.2.ebuild,v 1.4 2008/02/23 12:26:27 ticho Exp $
inherit eutils
@@ -18,7 +18,7 @@ DEPEND="virtual/libc
ssl? ( >=dev-libs/openssl-0.9.6 )"
src_compile () {
- econf --with-prefix=${D} \
+ econf --with-prefix="${D}" \
$(use_with ssl) \
|| die 'Configure failed'
@@ -28,5 +28,5 @@ src_compile () {
src_install()
{
einstall || die 'Error installing'
- dodoc README COPYING AUTHORS ChangeLog NEWS TODO
+ dodoc README AUTHORS ChangeLog NEWS TODO
}
diff --git a/net-mail/isync/isync-1.0.3.ebuild b/net-mail/isync/isync-1.0.3.ebuild
index 4e271da8c623..cf0ef701f0ba 100644
--- a/net-mail/isync/isync-1.0.3.ebuild
+++ b/net-mail/isync/isync-1.0.3.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-mail/isync/isync-1.0.3.ebuild,v 1.1 2007/04/01 18:22:26 ticho Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-mail/isync/isync-1.0.3.ebuild,v 1.2 2008/02/23 12:26:27 ticho Exp $
inherit eutils
@@ -18,7 +18,7 @@ DEPEND="virtual/libc
ssl? ( >=dev-libs/openssl-0.9.6 )"
src_compile () {
- econf --with-prefix=${D} \
+ econf --with-prefix="${D}" \
$(use_with ssl) \
|| die 'Configure failed'
@@ -28,5 +28,5 @@ src_compile () {
src_install()
{
einstall || die 'Error installing'
- dodoc README COPYING AUTHORS ChangeLog NEWS TODO
+ dodoc README AUTHORS ChangeLog NEWS TODO
}
diff --git a/net-mail/isync/isync-1.0.4.ebuild b/net-mail/isync/isync-1.0.4.ebuild
new file mode 100644
index 000000000000..39a11e9d7690
--- /dev/null
+++ b/net-mail/isync/isync-1.0.4.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-mail/isync/isync-1.0.4.ebuild,v 1.1 2008/02/23 12:26:27 ticho Exp $
+
+inherit eutils
+
+DESCRIPTION="MailDir mailbox synchronizer"
+HOMEPAGE="http://isync.sourceforge.net/"
+SRC_URI="mirror://sourceforge/isync/${P}.tar.gz"
+LICENSE="GPL-2"
+
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE="ssl"
+
+DEPEND="virtual/libc
+ >=sys-libs/db-4.2
+ ssl? ( >=dev-libs/openssl-0.9.6 )"
+
+src_compile () {
+ econf --with-prefix="${D}" \
+ $(use_with ssl) \
+ || die 'Configure failed'
+
+ emake || die "Error compiling"
+}
+
+src_install()
+{
+ einstall || die 'Error installing'
+ dodir /usr/share/doc/${PF}
+ mv "${D}"/usr/share/doc/${PN}/* "${D}"/usr/share/doc/${PF}
+}