summaryrefslogtreecommitdiff
path: root/net-im
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2013-05-29 11:19:38 +0000
committerJustin Lecher <jlec@gentoo.org>2013-05-29 11:19:38 +0000
commitc0b197b94f839834eebd8ce76effddee14a8381b (patch)
treea8188d4016993ab0d693e2f39687f59520a49d13 /net-im
parentVersion bump to 6.5.4. (diff)
downloadgentoo-2-c0b197b94f839834eebd8ce76effddee14a8381b.tar.gz
gentoo-2-c0b197b94f839834eebd8ce76effddee14a8381b.tar.bz2
gentoo-2-c0b197b94f839834eebd8ce76effddee14a8381b.zip
net-im/gajim: Add missing python to DEPs and REQUIERED_USE
(Portage version: 2.2.0_alpha177/cvs/Linux x86_64, signed Manifest commit with key 8009D6F070EB7916)
Diffstat (limited to 'net-im')
-rw-r--r--net-im/gajim/ChangeLog6
-rw-r--r--net-im/gajim/gajim-0.15.3-r1.ebuild6
-rw-r--r--net-im/gajim/gajim-0.15.4.ebuild6
3 files changed, 13 insertions, 5 deletions
diff --git a/net-im/gajim/ChangeLog b/net-im/gajim/ChangeLog
index e18446fb35ee..400c2b75c58e 100644
--- a/net-im/gajim/ChangeLog
+++ b/net-im/gajim/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for net-im/gajim
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/gajim/ChangeLog,v 1.183 2013/05/26 08:54:08 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/gajim/ChangeLog,v 1.184 2013/05/29 11:19:38 jlec Exp $
+
+ 29 May 2013; Justin Lecher <jlec@gentoo.org> gajim-0.15.3-r1.ebuild,
+ gajim-0.15.4.ebuild:
+ Add missing python to DEPs and REQUIERED_USE
*gajim-0.15.4 (26 May 2013)
diff --git a/net-im/gajim/gajim-0.15.3-r1.ebuild b/net-im/gajim/gajim-0.15.3-r1.ebuild
index 223bc5634814..bb2a4f1dbfd3 100644
--- a/net-im/gajim/gajim-0.15.3-r1.ebuild
+++ b/net-im/gajim/gajim-0.15.3-r1.ebuild
@@ -1,11 +1,11 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/gajim/gajim-0.15.3-r1.ebuild,v 1.8 2013/04/22 17:13:22 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/gajim/gajim-0.15.3-r1.ebuild,v 1.9 2013/05/29 11:19:38 jlec Exp $
EAPI=5
PYTHON_COMPAT=( python{2_6,2_7} )
-PYTHON_REQ_USE="sqlite xml"
+PYTHON_REQ_USE="sqlite,xml"
AUTOTOOLS_AUTORECONF=true
@@ -23,10 +23,12 @@ KEYWORDS="alpha amd64 ~arm ~hppa ia64 ppc ppc64 sparc x86 ~x86-fbsd"
IUSE="avahi crypt dbus gnome kde idle jingle libnotify networkmanager nls spell +srv test X xhtml"
REQUIRED_USE="
+ ${PYTHON_REQUIRED_USE}
libnotify? ( dbus )
avahi? ( dbus )"
COMMON_DEPEND="
+ ${PYTHON_DEPS}
dev-python/pygtk:2[${PYTHON_USEDEP}]
x11-libs/gtk+:2"
DEPEND="${COMMON_DEPEND}
diff --git a/net-im/gajim/gajim-0.15.4.ebuild b/net-im/gajim/gajim-0.15.4.ebuild
index 47ca92cddfd1..a0fc3125c4da 100644
--- a/net-im/gajim/gajim-0.15.4.ebuild
+++ b/net-im/gajim/gajim-0.15.4.ebuild
@@ -1,11 +1,11 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/gajim/gajim-0.15.4.ebuild,v 1.1 2013/05/26 08:54:08 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/gajim/gajim-0.15.4.ebuild,v 1.2 2013/05/29 11:19:38 jlec Exp $
EAPI=5
PYTHON_COMPAT=( python{2_6,2_7} )
-PYTHON_REQ_USE="sqlite xml"
+PYTHON_REQ_USE="sqlite,xml"
AUTOTOOLS_AUTORECONF=true
@@ -23,10 +23,12 @@ KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
IUSE="avahi crypt dbus gnome kde idle jingle libnotify networkmanager nls spell +srv test X xhtml"
REQUIRED_USE="
+ ${PYTHON_REQUIRED_USE}
libnotify? ( dbus )
avahi? ( dbus )"
COMMON_DEPEND="
+ ${PYTHON_DEPS}
dev-python/pygtk:2[${PYTHON_USEDEP}]
x11-libs/gtk+:2"
DEPEND="${COMMON_DEPEND}