summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-04-26 18:38:25 +0000
committerAron Griffis <agriffis@gentoo.org>2004-04-26 18:38:25 +0000
commit86d36009c6d161e7b209e0b5ddcd00076fc6a773 (patch)
treedcced439998360ddc4bf16b01e9e5492c992f50f /media-tv/mythtv
parentFix bug 47870 (mozilla fails to compile with gcc 3.4) with one-line patch. Th... (diff)
downloadgentoo-2-86d36009c6d161e7b209e0b5ddcd00076fc6a773.tar.gz
gentoo-2-86d36009c6d161e7b209e0b5ddcd00076fc6a773.tar.bz2
gentoo-2-86d36009c6d161e7b209e0b5ddcd00076fc6a773.zip
Add die following econf for bug 48950
Diffstat (limited to 'media-tv/mythtv')
-rw-r--r--media-tv/mythtv/ChangeLog6
-rw-r--r--media-tv/mythtv/mythtv-0.11.ebuild4
-rw-r--r--media-tv/mythtv/mythtv-0.14-r1.ebuild4
3 files changed, 9 insertions, 5 deletions
diff --git a/media-tv/mythtv/ChangeLog b/media-tv/mythtv/ChangeLog
index 115ba50c4e13..70e2211f4fe0 100644
--- a/media-tv/mythtv/ChangeLog
+++ b/media-tv/mythtv/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for media-tv/mythtv
# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-tv/mythtv/ChangeLog,v 1.18 2004/04/26 04:08:33 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-tv/mythtv/ChangeLog,v 1.19 2004/04/26 18:38:25 agriffis Exp $
+
+ 26 Apr 2004; Aron Griffis <agriffis@gentoo.org> mythtv-0.11.ebuild,
+ mythtv-0.14-r1.ebuild:
+ Add die following econf for bug 48950
26 Apr 2004; Aron Griffis <agriffis@gentoo.org> mythtv-0.12.ebuild,
mythtv-0.13-r1.ebuild:
diff --git a/media-tv/mythtv/mythtv-0.11.ebuild b/media-tv/mythtv/mythtv-0.11.ebuild
index c533aa54a66d..16cec1f5cc64 100644
--- a/media-tv/mythtv/mythtv-0.11.ebuild
+++ b/media-tv/mythtv/mythtv-0.11.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-tv/mythtv/mythtv-0.11.ebuild,v 1.4 2004/01/15 18:03:59 max Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-tv/mythtv/mythtv-0.11.ebuild,v 1.5 2004/04/26 18:38:25 agriffis Exp $
inherit flag-o-matic
@@ -40,7 +40,7 @@ src_compile() {
qmake -o "${S}/Makefile" "${S}/${PN}.pro"
- econf "`use_enable lcd`"
+ econf "`use_enable lcd`" || die "econf failed"
make || die "compile problem"
}
diff --git a/media-tv/mythtv/mythtv-0.14-r1.ebuild b/media-tv/mythtv/mythtv-0.14-r1.ebuild
index 3064d9615393..2d4ffcb76d54 100644
--- a/media-tv/mythtv/mythtv-0.14-r1.ebuild
+++ b/media-tv/mythtv/mythtv-0.14-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-tv/mythtv/mythtv-0.14-r1.ebuild,v 1.4 2004/03/10 18:56:18 max Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-tv/mythtv/mythtv-0.14-r1.ebuild,v 1.5 2004/04/26 18:38:25 agriffis Exp $
inherit flag-o-matic
@@ -113,7 +113,7 @@ src_compile() {
qmake -o "Makefile" "${PN}.pro"
- econf
+ econf || die "econf failed"
emake -j1 || die "compile problem"
}