summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSven Wegener <swegener@gentoo.org>2005-07-09 18:48:08 +0000
committerSven Wegener <swegener@gentoo.org>2005-07-09 18:48:08 +0000
commit74b6f70c34c62b6542d5fb32f399eb7f263a16e9 (patch)
tree3f8b085a8839deae2f17005eb13a6bc6a294307e /media-tv/linuxtv-dvb
parentQA: Cleaner einfo, ewarn, eerror and echo usage (diff)
downloadgentoo-2-74b6f70c34c62b6542d5fb32f399eb7f263a16e9.tar.gz
gentoo-2-74b6f70c34c62b6542d5fb32f399eb7f263a16e9.tar.bz2
gentoo-2-74b6f70c34c62b6542d5fb32f399eb7f263a16e9.zip
QA: Cleaner einfo, ewarn, eerror and echo usage
(Portage version: 2.0.51.22-r1)
Diffstat (limited to 'media-tv/linuxtv-dvb')
-rw-r--r--media-tv/linuxtv-dvb/linuxtv-dvb-1.0.1.ebuild14
-rw-r--r--media-tv/linuxtv-dvb/linuxtv-dvb-1.1.1-r1.ebuild16
2 files changed, 15 insertions, 15 deletions
diff --git a/media-tv/linuxtv-dvb/linuxtv-dvb-1.0.1.ebuild b/media-tv/linuxtv-dvb/linuxtv-dvb-1.0.1.ebuild
index 91538a4266b1..a96d9109961c 100644
--- a/media-tv/linuxtv-dvb/linuxtv-dvb-1.0.1.ebuild
+++ b/media-tv/linuxtv-dvb/linuxtv-dvb-1.0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-tv/linuxtv-dvb/linuxtv-dvb-1.0.1.ebuild,v 1.8 2005/01/25 13:22:23 lordvan Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-tv/linuxtv-dvb/linuxtv-dvb-1.0.1.ebuild,v 1.9 2005/07/09 18:43:45 swegener Exp $
DESCRIPTION="Standalone DVB driver for Linux kernel 2.4.x"
HOMEPAGE="http://www.linuxtv.org"
@@ -13,12 +13,12 @@ DEPEND="virtual/linux-sources"
#RDEPEND=""
pkg_setup() {
- einfo ""
+ einfo
einfo "Please make sure that the following option is enabled"
einfo "in your current kernel 'Multimedia devices'"
einfo "and /usr/src/linux point's to your current kernel"
einfo "or make will die."
- einfo ""
+ einfo
}
src_compile() {
@@ -98,10 +98,10 @@ src_install() {
pkg_postinst() {
depmod -a
- einfo ""
+ einfo
einfo "If you don't use devfs, execute makedev.napi o create"
einfo "the device nodes. The file is in /usr/share/doc/${PF}/"
- einfo ""
+ einfo
einfo "now copy an appropriate from"
einfo "/usr/share/doc/${PF}/channels.conf-XXX"
einfo "channel list for DVB-S/C/T"
@@ -109,11 +109,11 @@ pkg_postinst() {
einfo " ~/.czap/channels.conf"
einfo " ~/.tzap/channels.conf"
einfo "and then call szap for DVB-S, czap for DVB-C or tzap for DVB-T"
- einfo ""
+ einfo
einfo "If you'd like to load all modules at once, unpack and add"
einfo "/usr/share/doc/${PF}/dvb.gz to /etc/modules.d/"
einfo "then run #update-modules to update your modules.conf"
- einfo ""
+ einfo
}
pkg_postrm() {
diff --git a/media-tv/linuxtv-dvb/linuxtv-dvb-1.1.1-r1.ebuild b/media-tv/linuxtv-dvb/linuxtv-dvb-1.1.1-r1.ebuild
index 4bd6af05cb23..d51aa9ea442b 100644
--- a/media-tv/linuxtv-dvb/linuxtv-dvb-1.1.1-r1.ebuild
+++ b/media-tv/linuxtv-dvb/linuxtv-dvb-1.1.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-tv/linuxtv-dvb/linuxtv-dvb-1.1.1-r1.ebuild,v 1.4 2005/01/25 13:22:23 lordvan Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-tv/linuxtv-dvb/linuxtv-dvb-1.1.1-r1.ebuild,v 1.5 2005/07/09 18:43:45 swegener Exp $
inherit eutils kernel-mod
@@ -18,12 +18,12 @@ DEPEND="virtual/linux-sources"
pkg_setup() {
if kernel-mod_is_2_4_kernel; then
- einfo ""
+ einfo
einfo "Please make sure that the following option is enabled"
einfo "in your current kernel 'Multimedia devices'"
einfo "and /usr/src/linux point's to your current kernel"
einfo "or make will die."
- einfo ""
+ einfo
fi
}
@@ -97,19 +97,19 @@ src_install() {
pkg_postinst() {
einfo "If you don't use devfs, execute MAKEDEV-DVB.sh to create"
einfo "the device nodes. The file is in /usr/share/doc/${PF}/"
- einfo ""
+ einfo
einfo "A file called dvb-module-load has been created to simplify loading all modules."
einfo "Call it using 'dvb-module-load {load|debug|unload}'."
- einfo ""
+ einfo
einfo "For information about firmware please see /usr/share/doc/${PF}/README."
- einfo ""
+ einfo
if kernel-mod_is_2_4_kernel; then
einfo "Checking kernel module dependencies"
test -r "${ROOT}/usr/src/linux/System.map" && \
depmod -ae -F "${ROOT}/usr/src/linux/System.map" -b "${ROOT}" -r ${KV}
else
- einfo ""
+ einfo
einfo "Modules for kernel 2.6 will not be built."
einfo "According to the README-2.6 the driver in kernel"
einfo "2.6.1 and above is regularily kept up-to-date."
@@ -117,6 +117,6 @@ pkg_postinst() {
einfo "has newer modules then the latest release."
einfo "This ebuild will just install the dvb-ttpci"
einfo "firmware and docs on kernel 2.6 machines."
- einfo ""
+ einfo
fi
}