summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristoph Mende <angelos@gentoo.org>2011-03-19 09:55:23 +0000
committerChristoph Mende <angelos@gentoo.org>2011-03-19 09:55:23 +0000
commitf901e459377733994180d7755d0aac86b2418222 (patch)
treeef34d7239807c71e364aa8dcfa7f93e855a109fc /media-sound
parentVersion bump (diff)
downloadgentoo-2-f901e459377733994180d7755d0aac86b2418222.tar.gz
gentoo-2-f901e459377733994180d7755d0aac86b2418222.tar.bz2
gentoo-2-f901e459377733994180d7755d0aac86b2418222.zip
Restored -DVERSION to avoid calling git
(Portage version: 2.2.0_alpha27/cvs/Linux x86_64)
Diffstat (limited to 'media-sound')
-rw-r--r--media-sound/qmpdclient/ChangeLog6
-rw-r--r--media-sound/qmpdclient/qmpdclient-1.2.1.ebuild7
-rw-r--r--media-sound/qmpdclient/qmpdclient-9999.ebuild9
3 files changed, 18 insertions, 4 deletions
diff --git a/media-sound/qmpdclient/ChangeLog b/media-sound/qmpdclient/ChangeLog
index 234abde195ff..e88cc0d308fc 100644
--- a/media-sound/qmpdclient/ChangeLog
+++ b/media-sound/qmpdclient/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for media-sound/qmpdclient
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/qmpdclient/ChangeLog,v 1.76 2011/03/15 18:46:07 angelos Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/qmpdclient/ChangeLog,v 1.77 2011/03/19 09:55:23 angelos Exp $
+
+ 19 Mar 2011; Christoph Mende <angelos@gentoo.org> qmpdclient-1.2.1.ebuild,
+ qmpdclient-9999.ebuild:
+ Restored -DVERSION to avoid calling git
15 Mar 2011; <angelos@gentoo.org> qmpdclient-1.2.1.ebuild:
Restored keywords, those were dropped by accident
diff --git a/media-sound/qmpdclient/qmpdclient-1.2.1.ebuild b/media-sound/qmpdclient/qmpdclient-1.2.1.ebuild
index 035088034639..b839bf4aa48d 100644
--- a/media-sound/qmpdclient/qmpdclient-1.2.1.ebuild
+++ b/media-sound/qmpdclient/qmpdclient-1.2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/qmpdclient/qmpdclient-1.2.1.ebuild,v 1.3 2011/03/15 18:46:07 angelos Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/qmpdclient/qmpdclient-1.2.1.ebuild,v 1.4 2011/03/19 09:55:23 angelos Exp $
EAPI=3
inherit fdo-mime cmake-utils
@@ -26,5 +26,10 @@ pkg_setup() {
DOCS="AUTHORS README THANKSTO Changelog"
}
+src_configure() {
+ mycmakeargs=( "-DVERSION=${PV}" )
+ cmake-utils_src_configure
+}
+
pkg_postinst() { fdo-mime_desktop_database_update; }
pkg_postrm() { fdo-mime_desktop_database_update; }
diff --git a/media-sound/qmpdclient/qmpdclient-9999.ebuild b/media-sound/qmpdclient/qmpdclient-9999.ebuild
index 3455e9a20196..996a8b9ce8e4 100644
--- a/media-sound/qmpdclient/qmpdclient-9999.ebuild
+++ b/media-sound/qmpdclient/qmpdclient-9999.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/qmpdclient/qmpdclient-9999.ebuild,v 1.3 2011/03/14 17:35:45 angelos Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/qmpdclient/qmpdclient-9999.ebuild,v 1.4 2011/03/19 09:55:23 angelos Exp $
EAPI=3
-inherit cmake-utils git
+inherit fdo-mime cmake-utils git
DESCRIPTION="QMPDClient with NBL additions, such as lyrics' display"
HOMEPAGE="http://bitcheese.net/wiki/QMPDClient"
@@ -26,5 +26,10 @@ pkg_setup() {
DOCS="AUTHORS README THANKSTO Changelog"
}
+src_configure() {
+ mycmakeargs=( "-DVERSION=${PV}" )
+ cmake-utils_src_configure
+}
+
pkg_postinst() { fdo-mime_desktop_database_update; }
pkg_postrm() { fdo-mime_desktop_database_update; }