summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndrej Kacian <ticho@gentoo.org>2004-09-08 20:32:44 +0000
committerAndrej Kacian <ticho@gentoo.org>2004-09-08 20:32:44 +0000
commit1f71df6ed2bc954d1edccdbe7566a0223c919c24 (patch)
tree6de86c3bf524c0d0237156f9c1084c1c0b139ead /mail-filter
parentppc stable (Manifest recommit) (diff)
downloadgentoo-2-1f71df6ed2bc954d1edccdbe7566a0223c919c24.tar.gz
gentoo-2-1f71df6ed2bc954d1edccdbe7566a0223c919c24.tar.bz2
gentoo-2-1f71df6ed2bc954d1edccdbe7566a0223c919c24.zip
Fixed socks support, removed dependency on dante.
Diffstat (limited to 'mail-filter')
-rw-r--r--mail-filter/anubis/ChangeLog6
-rw-r--r--mail-filter/anubis/anubis-3.9.95.ebuild5
2 files changed, 7 insertions, 4 deletions
diff --git a/mail-filter/anubis/ChangeLog b/mail-filter/anubis/ChangeLog
index 02d7559edd9b..3903f072ad0f 100644
--- a/mail-filter/anubis/ChangeLog
+++ b/mail-filter/anubis/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for mail-filter/anubis
# Copyright 2002-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/mail-filter/anubis/ChangeLog,v 1.4 2004/09/08 19:45:29 ticho Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-filter/anubis/ChangeLog,v 1.5 2004/09/08 20:32:44 ticho Exp $
+
+ 08 Sep 2004; Andrej Kacian <ticho@gentoo.org> anubis-3.9.95.ebuild:
+ Fixed socks support. Removed dependency on dante, as it is not needed - anubis
+ has its own socks4/5 implementation.
*anubis-3.9.95 (08 Sep 2004)
diff --git a/mail-filter/anubis/anubis-3.9.95.ebuild b/mail-filter/anubis/anubis-3.9.95.ebuild
index 9796bca534d5..5227abcc877c 100644
--- a/mail-filter/anubis/anubis-3.9.95.ebuild
+++ b/mail-filter/anubis/anubis-3.9.95.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/mail-filter/anubis/anubis-3.9.95.ebuild,v 1.1 2004/09/08 19:45:29 ticho Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-filter/anubis/anubis-3.9.95.ebuild,v 1.2 2004/09/08 20:32:44 ticho Exp $
inherit eutils
@@ -26,7 +26,6 @@ DEPEND="crypt? ( >=app-crypt/gpgme-0.9.0 )
nls? ( sys-devel/gettext )
pcre? ( >=dev-libs/libpcre-3.9 )
sasl? ( virtual/gsasl )
- socks5? ( net-misc/dante )
ssl? ( >=dev-libs/openssl-0.9.6 )
tcpd? ( >=sys-apps/tcp-wrappers-7.6 )"
@@ -52,7 +51,7 @@ src_compile() {
use ssl && myconf="${myconf} --with-openssl"
use tcpd && myconf="${myconf} --with-tcp-wrappers"
- use sock5 && myconf="${myconf} --with-socks-proxy"
+ use socks5 && myconf="${myconf} --with-socks-proxy"
econf ${myconf} `use_with mysql` `use_with postgres` \
`use_with pam` `use_with pcre` `use_with nls` \