summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexey Shvetsov <alexxy@gentoo.org>2011-07-09 15:14:29 +0000
committerAlexey Shvetsov <alexxy@gentoo.org>2011-07-09 15:14:29 +0000
commit198ce394c73bbfe7e1f269f6e39a5a98cab823a2 (patch)
tree4491916cd89010371521f0c68a631a977483b823 /kde-base/kscd/kscd-4.6.5.ebuild
parentBump to an up-to-date version, and add maintainer (diff)
downloadgentoo-2-198ce394c73bbfe7e1f269f6e39a5a98cab823a2.tar.gz
gentoo-2-198ce394c73bbfe7e1f269f6e39a5a98cab823a2.tar.bz2
gentoo-2-198ce394c73bbfe7e1f269f6e39a5a98cab823a2.zip
[kde-base] Add KDE SC 4.6.5
(Portage version: 2.2.0_alpha43/cvs/Linux x86_64)
Diffstat (limited to 'kde-base/kscd/kscd-4.6.5.ebuild')
-rw-r--r--kde-base/kscd/kscd-4.6.5.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/kde-base/kscd/kscd-4.6.5.ebuild b/kde-base/kscd/kscd-4.6.5.ebuild
new file mode 100644
index 000000000000..3cae6ded41bf
--- /dev/null
+++ b/kde-base/kscd/kscd-4.6.5.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kscd/kscd-4.6.5.ebuild,v 1.1 2011/07/09 15:14:03 alexxy Exp $
+
+EAPI=4
+
+KDE_HANDBOOK="optional"
+KMNAME="kdemultimedia"
+inherit kde4-meta
+
+DESCRIPTION="KDE CD player"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+DEPEND="
+ $(add_kdebase_dep libkcddb)
+ $(add_kdebase_dep libkcompactdisc)
+ media-libs/musicbrainz:3
+"
+RDEPEND="${DEPEND}"
+
+KMEXTRACTONLY="
+ libkcompactdisc/
+"
+
+src_unpack() {
+ use handbook && KMEXTRA="doc/kcontrol/cddbretrieval"
+
+ kde4-meta_src_unpack
+}