summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-06-03 23:12:02 +0000
committerAron Griffis <agriffis@gentoo.org>2004-06-03 23:12:02 +0000
commit07d991187cc60eee302c4a3e0973cd7dcf784eff (patch)
treef320b06f54c56b3ba68994b2b563b5dfaf4f5caa /gnome-extra/libgda
parentIUSE (Manifest recommit) (diff)
downloadgentoo-2-07d991187cc60eee302c4a3e0973cd7dcf784eff.tar.gz
gentoo-2-07d991187cc60eee302c4a3e0973cd7dcf784eff.tar.bz2
gentoo-2-07d991187cc60eee302c4a3e0973cd7dcf784eff.zip
Fix use invocation
Diffstat (limited to 'gnome-extra/libgda')
-rw-r--r--gnome-extra/libgda/ChangeLog6
-rw-r--r--gnome-extra/libgda/libgda-0.2.95-r1.ebuild10
-rw-r--r--gnome-extra/libgda/libgda-0.2.96-r2.ebuild10
3 files changed, 15 insertions, 11 deletions
diff --git a/gnome-extra/libgda/ChangeLog b/gnome-extra/libgda/ChangeLog
index 46f5b2d919f7..56088960b538 100644
--- a/gnome-extra/libgda/ChangeLog
+++ b/gnome-extra/libgda/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for gnome-extra/libgda
# Copyright 2002-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-extra/libgda/ChangeLog,v 1.44 2004/05/29 03:46:59 pvdabeel Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-extra/libgda/ChangeLog,v 1.45 2004/06/03 23:11:13 agriffis Exp $
+
+ 03 Jun 2004; Aron Griffis <agriffis@gentoo.org> libgda-0.2.95-r1.ebuild,
+ libgda-0.2.96-r2.ebuild:
+ Fix use invocation
29 May 2004; Pieter Van den Abeele <pvdabeel@gentoo.org>
libgda-0.2.95-r1.ebuild, libgda-1.0.0.ebuild, libgda-1.0.2.ebuild:
diff --git a/gnome-extra/libgda/libgda-0.2.95-r1.ebuild b/gnome-extra/libgda/libgda-0.2.95-r1.ebuild
index 49ffefc5e5ae..416892de9699 100644
--- a/gnome-extra/libgda/libgda-0.2.95-r1.ebuild
+++ b/gnome-extra/libgda/libgda-0.2.95-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-extra/libgda/libgda-0.2.95-r1.ebuild,v 1.13 2004/05/29 03:46:59 pvdabeel Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-extra/libgda/libgda-0.2.95-r1.ebuild,v 1.14 2004/06/03 23:11:13 agriffis Exp $
IUSE="ldap odbc postgres mysql"
@@ -37,22 +37,22 @@ src_compile() {
local myconf
- if [ "`use mysql`" ]
+ if use mysql
then
myconf="--with-mysql=/usr"
fi
- if [ "`use ldap`" ]
+ if use ldap
then
myconf="$myconf --with-ldap=/usr"
fi
- if [ "`use odbc`" ]
+ if use odbc
then
myconf="$myconf --with-odbc"
fi
- if [ "`use postgres`" ]
+ if use postgres
then
myconf="$myconf --with-postgres=/usr"
fi
diff --git a/gnome-extra/libgda/libgda-0.2.96-r2.ebuild b/gnome-extra/libgda/libgda-0.2.96-r2.ebuild
index 48abf9773d98..dee3b18c5fde 100644
--- a/gnome-extra/libgda/libgda-0.2.96-r2.ebuild
+++ b/gnome-extra/libgda/libgda-0.2.96-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-extra/libgda/libgda-0.2.96-r2.ebuild,v 1.12 2004/02/22 20:52:42 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-extra/libgda/libgda-0.2.96-r2.ebuild,v 1.13 2004/06/03 23:11:13 agriffis Exp $
IUSE="odbc postgres mysql"
@@ -49,24 +49,24 @@ src_compile() {
local myconf
- if [ "`use mysql`" ]
+ if use mysql
then
myconf="--with-mysql=/usr"
fi
-# if [ "`use ldap`" ]
+# if use ldap
# then
# myconf="$myconf --with-ldap=/usr"
# fi
#
# LDAP support is currently broken
- if [ "`use odbc`" ]
+ if use odbc
then
myconf="$myconf --with-odbc"
fi
- if [ "`use postgres`" ]
+ if use postgres
then
myconf="$myconf --with-postgres=/usr"
fi