summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Ahlberg <aliz@gentoo.org>2004-04-12 15:02:25 +0000
committerDaniel Ahlberg <aliz@gentoo.org>2004-04-12 15:02:25 +0000
commitecf0a03241e7a1887f3226b8341dd220c0c33723 (patch)
treefa15ce5eeb4930cce0bffa7ff73fc595556f6847 /games-mud/tf
parentAdded ~sparc to keywords. (Manifest recommit) (diff)
downloadgentoo-2-ecf0a03241e7a1887f3226b8341dd220c0c33723.tar.gz
gentoo-2-ecf0a03241e7a1887f3226b8341dd220c0c33723.tar.bz2
gentoo-2-ecf0a03241e7a1887f3226b8341dd220c0c33723.zip
Change quotation marks
Diffstat (limited to 'games-mud/tf')
-rw-r--r--games-mud/tf/tf-50_alpha11.ebuild28
-rw-r--r--games-mud/tf/tf-50_beta3.ebuild28
2 files changed, 28 insertions, 28 deletions
diff --git a/games-mud/tf/tf-50_alpha11.ebuild b/games-mud/tf/tf-50_alpha11.ebuild
index 39b59396366d..7b28dc3011bc 100644
--- a/games-mud/tf/tf-50_alpha11.ebuild
+++ b/games-mud/tf/tf-50_alpha11.ebuild
@@ -1,23 +1,23 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-mud/tf/tf-50_alpha11.ebuild,v 1.2 2004/02/03 01:07:09 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-mud/tf/tf-50_alpha11.ebuild,v 1.3 2004/04/12 15:02:25 aliz Exp $
inherit games
MY_P="${P/_alpha/a}"
S="${WORKDIR}/${MY_P}"
-DESCRIPTION='A small, flexible, screen-oriented MUD client'
-HOMEPAGE='http://tf.tcp.com/~hawkeye/tf/'
+DESCRIPTION="A small, flexible, screen-oriented MUD client"
+HOMEPAGE="http://tf.tcp.com/~hawkeye/tf/"
SRC_URI="http://ftp.tcp.com/pub/mud/Clients/tinyfugue/${MY_P}.tar.gz"
-KEYWORDS='~x86'
-LICENSE='GPL-2'
-SLOT='0'
+KEYWORDS="~x86"
+LICENSE="GPL-2"
+SLOT="0"
-IUSE='ipv6 doc debug'
+IUSE="ipv6 doc debug"
-DEPEND='sys-libs/zlib
- >=sys-libs/ncurses-5.2'
+DEPEND="sys-libs/zlib
+ >=sys-libs/ncurses-5.2"
src_compile() {
local myconf
@@ -25,7 +25,7 @@ src_compile() {
use ipv6 && myconf="${myconf} --enable-inet6"
egamesconf ${myconf} --enable-manpage || die
- emake || die 'emake failed'
+ emake || die "emake failed"
}
src_install() {
@@ -51,10 +51,10 @@ pkg_postinst() {
games_pkg_postinst
use ipv6 && {
echo
- ewarn 'You have merged TinyFugue with IPv6-support.'
- ewarn 'Support for IPv6 is still being experimental.'
- ewarn 'If you experience problems with connecting to hosts,'
- ewarn 'try re-merging this package with USE="-ipv6"'
+ ewarn "You have merged TinyFugue with IPv6-support."
+ ewarn "Support for IPv6 is still being experimental."
+ ewarn "If you experience problems with connecting to hosts,"
+ ewarn "try re-merging this package with USE="-ipv6""
echo
}
}
diff --git a/games-mud/tf/tf-50_beta3.ebuild b/games-mud/tf/tf-50_beta3.ebuild
index d667a7c30a8c..49dbd46b8d59 100644
--- a/games-mud/tf/tf-50_beta3.ebuild
+++ b/games-mud/tf/tf-50_beta3.ebuild
@@ -1,26 +1,26 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-mud/tf/tf-50_beta3.ebuild,v 1.1 2004/02/12 06:52:12 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-mud/tf/tf-50_beta3.ebuild,v 1.2 2004/04/12 15:02:25 aliz Exp $
inherit games
MY_P="${P/_beta/b}"
S="${WORKDIR}/${MY_P}"
-DESCRIPTION='A small, flexible, screen-oriented MUD client'
-HOMEPAGE='http://tf.tcp.com/~hawkeye/tf/'
+DESCRIPTION="A small, flexible, screen-oriented MUD client"
+HOMEPAGE="http://tf.tcp.com/~hawkeye/tf/"
SRC_URI="http://ftp.tcp.com/pub/mud/Clients/tinyfugue/${MY_P}.tar.gz
doc? ( http://ftp.tcp.com/pub/mud/Clients/tinyfugue/${MY_P}-help.tar.gz )"
-KEYWORDS='~x86'
-LICENSE='GPL-2'
-SLOT='0'
+KEYWORDS="~x86"
+LICENSE="GPL-2"
+SLOT="0"
-IUSE='ipv6 doc debug ssl'
+IUSE="ipv6 doc debug ssl"
-DEPEND='virtual/glibc
+DEPEND="virtual/glibc
sys-libs/zlib
ssl? ( dev-libs/openssl )
- >=sys-libs/ncurses-5.2'
+ >=sys-libs/ncurses-5.2"
src_compile() {
egamesconf \
@@ -28,7 +28,7 @@ src_compile() {
`use_enable debug core` \
`use_enable ipv6 inet6` \
--enable-manpage || die
- emake || die 'emake failed'
+ emake || die "emake failed"
}
src_install() {
@@ -56,10 +56,10 @@ pkg_postinst() {
games_pkg_postinst
use ipv6 && {
echo
- ewarn 'You have merged TinyFugue with IPv6-support.'
- ewarn 'Support for IPv6 is still being experimental.'
- ewarn 'If you experience problems with connecting to hosts,'
- ewarn 'try re-merging this package with USE="-ipv6"'
+ ewarn "You have merged TinyFugue with IPv6-support."
+ ewarn "Support for IPv6 is still being experimental."
+ ewarn "If you experience problems with connecting to hosts,"
+ ewarn "try re-merging this package with USE="-ipv6""
echo
}
}