summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-01-12 05:49:17 +0000
committerMike Frysinger <vapier@gentoo.org>2004-01-12 05:49:17 +0000
commit0e1aa4c5452e967f7e4d9d8ed87978468878f2ae (patch)
tree22886b1db7a639779f90a9d1ed6fc6c5c9a67e41 /games-emulation/vgba/vgba-2.1.ebuild
parentSplitting gaim-encryption plugin into it's own package. Also exporting heade... (diff)
downloadgentoo-2-0e1aa4c5452e967f7e4d9d8ed87978468878f2ae.tar.gz
gentoo-2-0e1aa4c5452e967f7e4d9d8ed87978468878f2ae.tar.bz2
gentoo-2-0e1aa4c5452e967f7e4d9d8ed87978468878f2ae.zip
ver bump #37940
Diffstat (limited to 'games-emulation/vgba/vgba-2.1.ebuild')
-rw-r--r--games-emulation/vgba/vgba-2.1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/games-emulation/vgba/vgba-2.1.ebuild b/games-emulation/vgba/vgba-2.1.ebuild
new file mode 100644
index 000000000000..6cbabd78bc9d
--- /dev/null
+++ b/games-emulation/vgba/vgba-2.1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/vgba/vgba-2.1.ebuild,v 1.1 2004/01/12 05:49:17 vapier Exp $
+
+inherit games
+
+DESCRIPTION="Gameboy Advance (GBA) emulator for Linux"
+HOMEPAGE="http://www.komkon.org/fms/VGBA/"
+SRC_URI="http://fms.komkon.org/VGBA/VGBA${PV/.}-Linux-80x86-bin.tar.Z"
+
+LICENSE="VGBA"
+SLOT="0"
+KEYWORDS="-* x86"
+
+RDEPEND="virtual/x11"
+
+S=${WORKDIR}
+
+src_install() {
+ into ${GAMES_PREFIX_OPT}
+ dobin vgba
+ dohtml VGBA.html
+ prepgamesdirs
+}
+
+pkg_postinst() {
+ games_pkg_postinst
+ ewarn "You must run X in 16bit color for the emu to work"
+}