summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2006-04-23 06:36:08 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2006-04-23 06:36:08 +0000
commit0a5d730d574424ae8d18c82196f2046c0b5a6ee9 (patch)
tree856777fda2d482f8e858fd86224d6d273e80410b /games-board/natch/natch-2.4.ebuild
parentversion bump (diff)
downloadgentoo-2-0a5d730d574424ae8d18c82196f2046c0b5a6ee9.tar.gz
gentoo-2-0a5d730d574424ae8d18c82196f2046c0b5a6ee9.tar.bz2
gentoo-2-0a5d730d574424ae8d18c82196f2046c0b5a6ee9.zip
version bump
(Portage version: 2.1_pre9-r3)
Diffstat (limited to 'games-board/natch/natch-2.4.ebuild')
-rw-r--r--games-board/natch/natch-2.4.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/games-board/natch/natch-2.4.ebuild b/games-board/natch/natch-2.4.ebuild
new file mode 100644
index 000000000000..7b221e4a2a20
--- /dev/null
+++ b/games-board/natch/natch-2.4.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-board/natch/natch-2.4.ebuild,v 1.1 2006/04/23 06:36:08 mr_bones_ Exp $
+
+inherit games
+
+MY_P="Natch-${PV}"
+DESCRIPTION="A program to solve chess proof games"
+HOMEPAGE="http://natch.free.fr/Natch.html"
+SRC_URI="http://natch.free.fr/Natch/${MY_P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~ppc x86"
+IUSE=""
+
+DEPEND="sys-libs/ncurses"
+
+S=${WORKDIR}/${MY_P}
+
+src_install() {
+ newgamesbin src/Natch natch || die "dogamesbin failed"
+ dodoc AUTHORS ChangeLog NEWS README THANKS example.txt
+ prepgamesdirs
+}