summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2007-11-07 16:59:52 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2007-11-07 16:59:52 +0000
commitf093ba2b80c5f4055f777e84b3a659f9d3cce966 (patch)
treea73634684bc5818ccda66450b2348bd293ab4ce2 /games-arcade
parentAdd ~alpha/~ia64/~sparc (diff)
downloadgentoo-2-f093ba2b80c5f4055f777e84b3a659f9d3cce966.tar.gz
gentoo-2-f093ba2b80c5f4055f777e84b3a659f9d3cce966.tar.bz2
gentoo-2-f093ba2b80c5f4055f777e84b3a659f9d3cce966.zip
fix built_with_use invocation
(Portage version: 2.1.3.16)
Diffstat (limited to 'games-arcade')
-rw-r--r--games-arcade/ultrastar-ng/ultrastar-ng-0.2.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/games-arcade/ultrastar-ng/ultrastar-ng-0.2.1.ebuild b/games-arcade/ultrastar-ng/ultrastar-ng-0.2.1.ebuild
index 8711c5bcb321..b63606a95171 100644
--- a/games-arcade/ultrastar-ng/ultrastar-ng-0.2.1.ebuild
+++ b/games-arcade/ultrastar-ng/ultrastar-ng-0.2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-arcade/ultrastar-ng/ultrastar-ng-0.2.1.ebuild,v 1.3 2007/11/06 19:12:57 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-arcade/ultrastar-ng/ultrastar-ng-0.2.1.ebuild,v 1.4 2007/11/07 16:59:52 mr_bones_ Exp $
inherit eutils games
@@ -41,7 +41,7 @@ pkg_setup() {
if use opengl && ! built_with_use media-libs/libsdl opengl ; then
eerror "opengl flag set, but libsdl wasn't build with opengl support"
fi
- if ! built_with_use dev-libs/boost --missing=true threads ; then
+ if ! built_with_use --missing=true threads dev-libs/boost ; then
eerror "Please emerge dev-libs/boost with USE=threads"
fi
}