summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2004-06-03 05:56:40 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2004-06-03 05:56:40 +0000
commit04001d87ecf843ba1e2a94c0d642fe924f17cd64 (patch)
treeb31a4b5f3928fcd8cf6a6225235e41729c2bc14c /games-action/xpilot/xpilot-4.5.4.ebuild
parentdie backticks (Manifest recommit) (diff)
downloadgentoo-2-04001d87ecf843ba1e2a94c0d642fe924f17cd64.tar.gz
gentoo-2-04001d87ecf843ba1e2a94c0d642fe924f17cd64.tar.bz2
gentoo-2-04001d87ecf843ba1e2a94c0d642fe924f17cd64.zip
die backticks
Diffstat (limited to 'games-action/xpilot/xpilot-4.5.4.ebuild')
-rw-r--r--games-action/xpilot/xpilot-4.5.4.ebuild9
1 files changed, 5 insertions, 4 deletions
diff --git a/games-action/xpilot/xpilot-4.5.4.ebuild b/games-action/xpilot/xpilot-4.5.4.ebuild
index 75adc91134fa..516070f85196 100644
--- a/games-action/xpilot/xpilot-4.5.4.ebuild
+++ b/games-action/xpilot/xpilot-4.5.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-action/xpilot/xpilot-4.5.4.ebuild,v 1.3 2004/03/31 03:33:36 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-action/xpilot/xpilot-4.5.4.ebuild,v 1.4 2004/06/03 05:52:47 mr_bones_ Exp $
DESCRIPTION="A multi-player 2D client/server space game"
HOMEPAGE="http://www.xpilot.org/"
@@ -31,9 +31,10 @@ src_compile() {
xmkmf || die "xmkmf Makefile creation failed"
make Makefiles || die "Makefiles problem"
local f
- for f in `find . -type f -regex .*Makefile`; do
- sed -i -e "s:CDEBUGFLAGS = -O:CDEBUGFLAGS = ${CFLAGS}:" $f ||
- die "sed $f failed"
+ for f in $(find . -type f -regex .*Makefile); do
+ sed -i \
+ -e "s:CDEBUGFLAGS = -O:CDEBUGFLAGS = ${CFLAGS}:" $f \
+ || die "sed $f failed"
done
make includes || die "includes problem"
make depend || die "depend problem"