summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTom Wijsman <tomwij@gentoo.org>2013-02-19 18:40:06 +0000
committerTom Wijsman <tomwij@gentoo.org>2013-02-19 18:40:06 +0000
commit7d525368eaec5ad52dd5b0124f97335ab7b8aa3b (patch)
tree7781b62b929a39503fd7c9ce5342814581c02ec4 /dev-util
parentVersion bump, bug #444948 (diff)
downloadgentoo-2-7d525368eaec5ad52dd5b0124f97335ab7b8aa3b.tar.gz
gentoo-2-7d525368eaec5ad52dd5b0124f97335ab7b8aa3b.tar.bz2
gentoo-2-7d525368eaec5ad52dd5b0124f97335ab7b8aa3b.zip
Version bump, added 0.5 and 0.5.1.
(Portage version: 2.1.11.52/cvs/Linux x86_64, signed Manifest commit with key 6D34E57D)
Diffstat (limited to 'dev-util')
-rw-r--r--dev-util/cdiff/ChangeLog9
-rw-r--r--dev-util/cdiff/cdiff-0.5.1.ebuild22
-rw-r--r--dev-util/cdiff/cdiff-0.5.ebuild22
3 files changed, 52 insertions, 1 deletions
diff --git a/dev-util/cdiff/ChangeLog b/dev-util/cdiff/ChangeLog
index 5552f1f901cb..848f471f29cd 100644
--- a/dev-util/cdiff/ChangeLog
+++ b/dev-util/cdiff/ChangeLog
@@ -1,6 +1,13 @@
# ChangeLog for dev-util/cdiff
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/cdiff/ChangeLog,v 1.4 2013/02/17 18:11:41 tomwij Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/cdiff/ChangeLog,v 1.5 2013/02/19 18:40:06 tomwij Exp $
+
+*cdiff-0.5.1 (19 Feb 2013)
+*cdiff-0.5 (19 Feb 2013)
+
+ 19 Feb 2013; Tom Wijsman <TomWij@gentoo.org> +cdiff-0.5.1.ebuild,
+ +cdiff-0.5.ebuild:
+ Version bump, added 0.5 and 0.5.1.
*cdiff-0.4 (17 Feb 2013)
diff --git a/dev-util/cdiff/cdiff-0.5.1.ebuild b/dev-util/cdiff/cdiff-0.5.1.ebuild
new file mode 100644
index 000000000000..ca3dc42c0f27
--- /dev/null
+++ b/dev-util/cdiff/cdiff-0.5.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-util/cdiff/cdiff-0.5.1.ebuild,v 1.1 2013/02/19 18:40:06 tomwij Exp $
+
+EAPI=5
+
+PYTHON_COMPAT=( python{2_5,2_6,2_7,3_1,3_2} )
+DOCS=( CHANGES README.rst )
+
+inherit distutils-r1
+
+DESCRIPTION="Colored, side-by-side diff terminal viewer."
+HOMEPAGE="https://github.com/ymattw/${PN}"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="!app-misc/colordiff
+ dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND="${DEPEND}"
diff --git a/dev-util/cdiff/cdiff-0.5.ebuild b/dev-util/cdiff/cdiff-0.5.ebuild
new file mode 100644
index 000000000000..13ba796bd7dd
--- /dev/null
+++ b/dev-util/cdiff/cdiff-0.5.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-util/cdiff/cdiff-0.5.ebuild,v 1.1 2013/02/19 18:40:06 tomwij Exp $
+
+EAPI=5
+
+PYTHON_COMPAT=( python{2_5,2_6,2_7,3_1,3_2} )
+DOCS=( CHANGES README.rst )
+
+inherit distutils-r1
+
+DESCRIPTION="Colored, side-by-side diff terminal viewer."
+HOMEPAGE="https://github.com/ymattw/${PN}"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="!app-misc/colordiff
+ dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND="${DEPEND}"