summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Jones <ashmodai@gentoo.org>2002-05-22 20:26:24 +0000
committerMike Jones <ashmodai@gentoo.org>2002-05-22 20:26:24 +0000
commitd58e6cc41f2e999e298af11c168f0ce3b02a76e4 (patch)
treecb5381a31aacaf35ad991964088f91e7616b5c28 /dev-util/huc/huc-0.1.ebuild
parentInitial ebuild. Closes bug #1124. (diff)
downloadgentoo-2-d58e6cc41f2e999e298af11c168f0ce3b02a76e4.tar.gz
gentoo-2-d58e6cc41f2e999e298af11c168f0ce3b02a76e4.tar.bz2
gentoo-2-d58e6cc41f2e999e298af11c168f0ce3b02a76e4.zip
Initial release of package.
Diffstat (limited to 'dev-util/huc/huc-0.1.ebuild')
-rw-r--r--dev-util/huc/huc-0.1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-util/huc/huc-0.1.ebuild b/dev-util/huc/huc-0.1.ebuild
new file mode 100644
index 000000000000..3c43daa40c6d
--- /dev/null
+++ b/dev-util/huc/huc-0.1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Maintainer: Mike Jones <ashmodai@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/dev-util/huc/huc-0.1.ebuild,v 1.1 2002/05/22 20:26:24 ashmodai Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="HTML umlaut conversion tool"
+SRC_URI="http://www.int21.de/huc/huc-0.1.tar.bz2"
+HOMEPAGE="http://www.int21.de/huc/"
+DEPEND=""
+LICENCE="GPL"
+SLOT="0"
+RDEPEND=""
+
+src_compile()
+{
+ emake CFLAGS="${CFLAGS}" || die
+}
+
+src_install ()
+{
+ dobin huc
+ dodoc README COPYING
+}
+