summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDiego Elio Pettenò <flameeyes@gentoo.org>2006-07-05 14:24:44 +0000
committerDiego Elio Pettenò <flameeyes@gentoo.org>2006-07-05 14:24:44 +0000
commit228f7ca154b3151c1f28a8e366e8d1ed6b6907e8 (patch)
treeb6c40694c67e2fc5fcc1dcd92510e47d20892053 /dev-util/csup/ChangeLog
parentFixed RDEPEND wrt bug #134781 (diff)
downloadgentoo-2-228f7ca154b3151c1f28a8e366e8d1ed6b6907e8.tar.gz
gentoo-2-228f7ca154b3151c1f28a8e366e8d1ed6b6907e8.tar.bz2
gentoo-2-228f7ca154b3151c1f28a8e366e8d1ed6b6907e8.zip
Initial import, based on the work of Robert Sebastian Gerus and David Somers in bug #132058.
(Portage version: 2.1.1_pre2-r2)
Diffstat (limited to 'dev-util/csup/ChangeLog')
-rw-r--r--dev-util/csup/ChangeLog11
1 files changed, 11 insertions, 0 deletions
diff --git a/dev-util/csup/ChangeLog b/dev-util/csup/ChangeLog
new file mode 100644
index 000000000000..4aae6ab3b17b
--- /dev/null
+++ b/dev-util/csup/ChangeLog
@@ -0,0 +1,11 @@
+# ChangeLog for dev-util/csup
+# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-util/csup/ChangeLog,v 1.1 2006/07/05 14:24:44 flameeyes Exp $
+
+*csup-20060318 (05 Jul 2006)
+
+ 05 Jul 2006; Diego Pettenò <flameeyes@gentoo.org> +metadata.xml,
+ +csup-20060318.ebuild:
+ Initial import, based on the work of Robert Sebastian Gerus and David Somers
+ in bug #132058.
+