summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Kohl <citizen428@gentoo.org>2005-02-15 23:37:10 +0000
committerMichael Kohl <citizen428@gentoo.org>2005-02-15 23:37:10 +0000
commit1fcfdd5370e2cb0983224bfae336fb4571da414a (patch)
treec17bf5db43d4bac0506a89d7fe48d7b67e0cbe21 /dev-ruby/rubytorrent
parentFixed find statement to be arch independent. (diff)
downloadgentoo-2-1fcfdd5370e2cb0983224bfae336fb4571da414a.tar.gz
gentoo-2-1fcfdd5370e2cb0983224bfae336fb4571da414a.tar.bz2
gentoo-2-1fcfdd5370e2cb0983224bfae336fb4571da414a.zip
Minor ebuild fixes.
(Portage version: 2.0.51-r15)
Diffstat (limited to 'dev-ruby/rubytorrent')
-rw-r--r--dev-ruby/rubytorrent/ChangeLog5
-rw-r--r--dev-ruby/rubytorrent/rubytorrent-0.3.ebuild6
2 files changed, 8 insertions, 3 deletions
diff --git a/dev-ruby/rubytorrent/ChangeLog b/dev-ruby/rubytorrent/ChangeLog
index 58f2086023e6..cf73e2d6a6da 100644
--- a/dev-ruby/rubytorrent/ChangeLog
+++ b/dev-ruby/rubytorrent/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-ruby/rubytorrent
# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/rubytorrent/ChangeLog,v 1.1 2005/02/15 19:06:36 citizen428 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/rubytorrent/ChangeLog,v 1.2 2005/02/15 23:37:10 citizen428 Exp $
+
+ 16 Feb 2005; Michael Kohl <citizen428@gentoo.org> rubytorrent-0.3.ebuild:
+ Minor ebuild fixes.
*rubytorrent-0.3 (15 Feb 2005)
diff --git a/dev-ruby/rubytorrent/rubytorrent-0.3.ebuild b/dev-ruby/rubytorrent/rubytorrent-0.3.ebuild
index 7c982a4c183c..31c3f6e44872 100644
--- a/dev-ruby/rubytorrent/rubytorrent-0.3.ebuild
+++ b/dev-ruby/rubytorrent/rubytorrent-0.3.ebuild
@@ -1,6 +1,8 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/rubytorrent/rubytorrent-0.3.ebuild,v 1.1 2005/02/15 19:06:36 citizen428 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/rubytorrent/rubytorrent-0.3.ebuild,v 1.2 2005/02/15 23:37:10 citizen428 Exp $
+
+inherit ruby
DESCRIPTION="A pure-Ruby BitTorrent peer library and toolset"
HOMEPAGE="http://rubytorrent.rubyforge.org/"
@@ -16,7 +18,7 @@ DEPEND="virtual/ruby"
USE_RUBY="ruby18 ruby19"
src_install() {
- local sitelibdir=`ruby -r rbconfig -e 'puts Config::CONFIG["sitelibdir"]'`
+ local sitelibdir=`${RUBY} -r rbconfig -e 'puts Config::CONFIG["sitelibdir"]'`
insinto "$sitelibdir"
doins rubytorrent.rb
insinto "$sitelibdir/rubytorrent"