summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarkos Chandras <hwoarang@gentoo.org>2012-12-22 11:56:52 +0000
committerMarkos Chandras <hwoarang@gentoo.org>2012-12-22 11:56:52 +0000
commit9dba2fceed8c8f4e5d433f24b9903afde1a12b00 (patch)
tree2ce71f3831b785db993e8f1235e88ecb512909f2 /dev-python
parentapply patch to kernel gte 3.7.0 (diff)
downloadgentoo-2-9dba2fceed8c8f4e5d433f24b9903afde1a12b00.tar.gz
gentoo-2-9dba2fceed8c8f4e5d433f24b9903afde1a12b00.tar.bz2
gentoo-2-9dba2fceed8c8f4e5d433f24b9903afde1a12b00.zip
Initial commit. Bug #441642. Thanks to Jens Ott <jo@opteamax.de> who will be the maintainer
(Portage version: 2.1.11.37/cvs/Linux x86_64, signed Manifest commit with key B4AFF2C2)
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/wsgilog/ChangeLog10
-rw-r--r--dev-python/wsgilog/Manifest3
-rw-r--r--dev-python/wsgilog/metadata.xml12
-rw-r--r--dev-python/wsgilog/wsgilog-0.3.ebuild24
4 files changed, 49 insertions, 0 deletions
diff --git a/dev-python/wsgilog/ChangeLog b/dev-python/wsgilog/ChangeLog
new file mode 100644
index 000000000000..53b66f176570
--- /dev/null
+++ b/dev-python/wsgilog/ChangeLog
@@ -0,0 +1,10 @@
+# ChangeLog for dev-python/wsgilog
+# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/wsgilog/ChangeLog,v 1.1 2012/12/22 11:56:52 hwoarang Exp $
+
+*wsgilog-0.3 (22 Dec 2012)
+
+ 22 Dec 2012; Markos Chandras <hwoarang@gentoo.org> +metadata.xml,
+ +wsgilog-0.3.ebuild:
+ Initial commit. Bug #441642. Thanks to Jens Ott <jo@opteamax.de> who will be
+ the maintainer
diff --git a/dev-python/wsgilog/Manifest b/dev-python/wsgilog/Manifest
new file mode 100644
index 000000000000..2d472e2424e2
--- /dev/null
+++ b/dev-python/wsgilog/Manifest
@@ -0,0 +1,3 @@
+DIST wsgilog-0.3.tar.gz 4299 SHA256 2193c7eadb7c341970c50b2607f48f12c8031cbd2ce19803c50c55d84417a68f SHA512 be6788c059f1901b21d272b53b6f9ba4096d1f02f244635c5661f75ce40b3f778ca1b72df76c070b50cab3c44a0cefe0044bae75541b20769da61c9d4fe0863b WHIRLPOOL 1f58cadb78746d4ac34ed3500276b7cbfffc90034b80e62eeb2c31bb78c9ebfe86aead7a4511b4982aaa7ce8c4df92cfbe7157cb65f04cfc0fe8cef905c9b133
+EBUILD wsgilog-0.3.ebuild 631 SHA256 392cdaf691b77953e482cee2dbeb09486903cedaf446dae5d29fd8ccac60899a SHA512 c9082a2e4ca6ae4f58f6bee6afbfbf381cf250f903dc9c99e015605a490cf319c0045a97baefc5fc620b04fce2ab03f5dd7272fe77fcced4707f476457f36c73 WHIRLPOOL e5253b87ba71dcecfa337e30c39b47816c314389c6044092dad7c65d3cd8005b81ae6bfdeabc7097ba0ba3622bb3660d84f66a48d496dc46ead577b0cfd1c210
+MISC metadata.xml 297 SHA256 b6a38d45842494ce4e6436e6681e6c2d381954d4cfd58bf1ca3a52a4bd03dc57 SHA512 07b2d2f0121ebe92d87d9171913747e911443966f002281f5dd45ac4ac9b1a9d145feb1258f33d5318991c787f67d207e056f5a39e02b9f4d2b0526a047dcb0b WHIRLPOOL 021ea6c302343ca81ede2261f3f7534edb0aef0518c34f4c0b8d3892c7de37be7ce88863994ad73bd80a70524f4e78c30b38b13a96ad4f36c1bb15f043232542
diff --git a/dev-python/wsgilog/metadata.xml b/dev-python/wsgilog/metadata.xml
new file mode 100644
index 000000000000..528d5bbad5f4
--- /dev/null
+++ b/dev-python/wsgilog/metadata.xml
@@ -0,0 +1,12 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+<herd>proxy-maintainers</herd>
+<maintainer>
+<email>jo@opteamax.de</email>
+<name>Jens Ott</name>
+</maintainer>
+<longdescription lang="en">
+</longdescription>
+</pkgmetadata>
+
diff --git a/dev-python/wsgilog/wsgilog-0.3.ebuild b/dev-python/wsgilog/wsgilog-0.3.ebuild
new file mode 100644
index 000000000000..2c54b0001013
--- /dev/null
+++ b/dev-python/wsgilog/wsgilog-0.3.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/wsgilog/wsgilog-0.3.ebuild,v 1.1 2012/12/22 11:56:52 hwoarang Exp $
+
+EAPI="4"
+SUPPORT_PYTHON_ABIS="1"
+PYTHON_DEPEND="2:2.7"
+RESTRICT_PYTHON_ABIS="3.*"
+inherit eutils distutils
+
+DESCRIPTION="Class for logging in WSGI-applications"
+HOMEPAGE="http://pypi.python.org/pypi/wsgilog/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""
+
+DOCS="PKG-INFO"
+PYTHON_PACKAGE="wsgilog"