summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDirkjan Ochtman <djc@gentoo.org>2013-07-24 11:44:19 +0000
committerDirkjan Ochtman <djc@gentoo.org>2013-07-24 11:44:19 +0000
commit0e4e8fb17e0a74e7e15840443234e137f9325479 (patch)
tree8a664ae6945d6eed4527578129368a414b55e3e3 /dev-python
parentAdd PostgreSQL fix. Drop old ebuild. (diff)
downloadgentoo-2-0e4e8fb17e0a74e7e15840443234e137f9325479.tar.gz
gentoo-2-0e4e8fb17e0a74e7e15840443234e137f9325479.tar.bz2
gentoo-2-0e4e8fb17e0a74e7e15840443234e137f9325479.zip
Remove old versions.
(Portage version: 2.1.12.13/cvs/Linux x86_64, signed Manifest commit with key 6B065BFB)
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/pep8/ChangeLog7
-rw-r--r--dev-python/pep8/pep8-1.2.ebuild34
-rw-r--r--dev-python/pep8/pep8-1.3.3.ebuild34
-rw-r--r--dev-python/pep8/pep8-1.3.ebuild34
-rw-r--r--dev-python/pep8/pep8-1.4.1.ebuild27
-rw-r--r--dev-python/pep8/pep8-1.4.2.ebuild27
-rw-r--r--dev-python/pep8/pep8-1.4.ebuild27
7 files changed, 6 insertions, 184 deletions
diff --git a/dev-python/pep8/ChangeLog b/dev-python/pep8/ChangeLog
index b88f622ad0d4..02822c26869a 100644
--- a/dev-python/pep8/ChangeLog
+++ b/dev-python/pep8/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/pep8
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pep8/ChangeLog,v 1.16 2013/07/08 06:15:43 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pep8/ChangeLog,v 1.17 2013/07/24 11:44:19 djc Exp $
+
+ 24 Jul 2013; Dirkjan Ochtman <djc@gentoo.org> -pep8-1.2.ebuild,
+ -pep8-1.3.3.ebuild, -pep8-1.3.ebuild, -pep8-1.4.1.ebuild, -pep8-1.4.2.ebuild,
+ -pep8-1.4.ebuild:
+ Remove old versions.
*pep8-1.4.6 (08 Jul 2013)
diff --git a/dev-python/pep8/pep8-1.2.ebuild b/dev-python/pep8/pep8-1.2.ebuild
deleted file mode 100644
index 92a2657f0b89..000000000000
--- a/dev-python/pep8/pep8-1.2.ebuild
+++ /dev/null
@@ -1,34 +0,0 @@
-# Copyright 1999-2012 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pep8/pep8-1.2.ebuild,v 1.1 2012/06/16 13:41:56 sping Exp $
-
-EAPI=4
-
-SUPPORT_PYTHON_ABIS="1"
-
-inherit distutils vcs-snapshot
-
-DESCRIPTION="Python style guide checker"
-HOMEPAGE="http://github.com/jcrocholl/pep8 http://pypi.python.org/pypi/pep8"
-SRC_URI="https://github.com/jcrocholl/${PN}/tarball/${PV} -> ${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
-IUSE=""
-
-DEPEND="dev-python/setuptools"
-RDEPEND="${DEPEND}"
-
-PYTHON_MODNAME=${PN}.py
-DOCS="CHANGES.txt"
-
-src_test() {
- test_func() {
- local test_ok=0
- PYTHONPATH="${S}" "$(PYTHON)" ${PYTHON_MODNAME} -v --testsuite=testsuite || test_ok=1
- PYTHONPATH="${S}" "$(PYTHON)" ${PYTHON_MODNAME} --doctest -v || test_ok=1
- return ${test_ok}
- }
- python_execute_function test_func
-}
diff --git a/dev-python/pep8/pep8-1.3.3.ebuild b/dev-python/pep8/pep8-1.3.3.ebuild
deleted file mode 100644
index 4bcbff9fb734..000000000000
--- a/dev-python/pep8/pep8-1.3.3.ebuild
+++ /dev/null
@@ -1,34 +0,0 @@
-# Copyright 1999-2012 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pep8/pep8-1.3.3.ebuild,v 1.3 2012/12/11 17:05:53 ago Exp $
-
-EAPI=4
-
-SUPPORT_PYTHON_ABIS="1"
-
-inherit distutils vcs-snapshot
-
-DESCRIPTION="Python style guide checker"
-HOMEPAGE="http://github.com/jcrocholl/pep8 http://pypi.python.org/pypi/pep8"
-SRC_URI="https://github.com/jcrocholl/${PN}/tarball/${PV} -> ${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
-IUSE=""
-
-DEPEND="dev-python/setuptools"
-RDEPEND="${DEPEND}"
-
-PYTHON_MODNAME=${PN}.py
-DOCS="CHANGES.txt"
-
-src_test() {
- test_func() {
- local test_ok=0
- PYTHONPATH="${S}" "$(PYTHON)" ${PYTHON_MODNAME} -v --testsuite=testsuite || test_ok=1
- PYTHONPATH="${S}" "$(PYTHON)" ${PYTHON_MODNAME} --doctest -v || test_ok=1
- return ${test_ok}
- }
- python_execute_function test_func
-}
diff --git a/dev-python/pep8/pep8-1.3.ebuild b/dev-python/pep8/pep8-1.3.ebuild
deleted file mode 100644
index bb3ac895e8c4..000000000000
--- a/dev-python/pep8/pep8-1.3.ebuild
+++ /dev/null
@@ -1,34 +0,0 @@
-# Copyright 1999-2012 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pep8/pep8-1.3.ebuild,v 1.1 2012/06/16 13:41:56 sping Exp $
-
-EAPI=4
-
-SUPPORT_PYTHON_ABIS="1"
-
-inherit distutils vcs-snapshot
-
-DESCRIPTION="Python style guide checker"
-HOMEPAGE="http://github.com/jcrocholl/pep8 http://pypi.python.org/pypi/pep8"
-SRC_URI="https://github.com/jcrocholl/${PN}/tarball/${PV} -> ${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
-IUSE=""
-
-DEPEND="dev-python/setuptools"
-RDEPEND="${DEPEND}"
-
-PYTHON_MODNAME=${PN}.py
-DOCS="CHANGES.txt"
-
-src_test() {
- test_func() {
- local test_ok=0
- PYTHONPATH="${S}" "$(PYTHON)" ${PYTHON_MODNAME} -v --testsuite=testsuite || test_ok=1
- PYTHONPATH="${S}" "$(PYTHON)" ${PYTHON_MODNAME} --doctest -v || test_ok=1
- return ${test_ok}
- }
- python_execute_function test_func
-}
diff --git a/dev-python/pep8/pep8-1.4.1.ebuild b/dev-python/pep8/pep8-1.4.1.ebuild
deleted file mode 100644
index ef82a1c7130c..000000000000
--- a/dev-python/pep8/pep8-1.4.1.ebuild
+++ /dev/null
@@ -1,27 +0,0 @@
-# Copyright 1999-2013 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pep8/pep8-1.4.1.ebuild,v 1.1 2013/01/22 08:22:00 patrick Exp $
-
-EAPI=5
-PYTHON_COMPAT=( python{2_5,2_6,2_7,3_1,3_2,3_3} )
-
-inherit distutils-r1
-
-DESCRIPTION="Python style guide checker"
-HOMEPAGE="http://github.com/jcrocholl/pep8 http://pypi.python.org/pypi/pep8"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
-IUSE=""
-
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-RDEPEND="${DEPEND}"
-
-DOCS=( CHANGES.txt )
-
-python_test() {
- PYTHONPATH="${S}" "${PYTHON}" pep8.py -v --testsuite=testsuite || die
- PYTHONPATH="${S}" "${PYTHON}" pep8.py --doctest -v || die
-}
diff --git a/dev-python/pep8/pep8-1.4.2.ebuild b/dev-python/pep8/pep8-1.4.2.ebuild
deleted file mode 100644
index 9bf17fb9c1f4..000000000000
--- a/dev-python/pep8/pep8-1.4.2.ebuild
+++ /dev/null
@@ -1,27 +0,0 @@
-# Copyright 1999-2013 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pep8/pep8-1.4.2.ebuild,v 1.1 2013/02/22 05:52:15 patrick Exp $
-
-EAPI=5
-PYTHON_COMPAT=( python{2_5,2_6,2_7,3_1,3_2,3_3} )
-
-inherit distutils-r1
-
-DESCRIPTION="Python style guide checker"
-HOMEPAGE="http://github.com/jcrocholl/pep8 http://pypi.python.org/pypi/pep8"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
-IUSE=""
-
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-RDEPEND="${DEPEND}"
-
-DOCS=( CHANGES.txt )
-
-python_test() {
- PYTHONPATH="${S}" "${PYTHON}" pep8.py -v --testsuite=testsuite || die
- PYTHONPATH="${S}" "${PYTHON}" pep8.py --doctest -v || die
-}
diff --git a/dev-python/pep8/pep8-1.4.ebuild b/dev-python/pep8/pep8-1.4.ebuild
deleted file mode 100644
index a9dc67cd34a0..000000000000
--- a/dev-python/pep8/pep8-1.4.ebuild
+++ /dev/null
@@ -1,27 +0,0 @@
-# Copyright 1999-2012 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pep8/pep8-1.4.ebuild,v 1.1 2012/12/23 09:54:01 radhermit Exp $
-
-EAPI=5
-PYTHON_COMPAT=( python{2_5,2_6,2_7,3_1,3_2,3_3} )
-
-inherit distutils-r1
-
-DESCRIPTION="Python style guide checker"
-HOMEPAGE="http://github.com/jcrocholl/pep8 http://pypi.python.org/pypi/pep8"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
-IUSE=""
-
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-RDEPEND="${DEPEND}"
-
-DOCS=( CHANGES.txt )
-
-python_test() {
- PYTHONPATH="${S}" "${PYTHON}" pep8.py -v --testsuite=testsuite || die
- PYTHONPATH="${S}" "${PYTHON}" pep8.py --doctest -v || die
-}