summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorD.M.D. Ljungmark <spider@gentoo.org>2002-06-06 23:50:39 +0000
committerD.M.D. Ljungmark <spider@gentoo.org>2002-06-06 23:50:39 +0000
commit6431f1890ea70764c0f7a6493973ce9c7b34138a (patch)
tree35d1a788fd5282dc75b69adc768cab10089be29e /dev-python/pygtk
parentnew version (diff)
downloadgentoo-2-6431f1890ea70764c0f7a6493973ce9c7b34138a.tar.gz
gentoo-2-6431f1890ea70764c0f7a6493973ce9c7b34138a.tar.bz2
gentoo-2-6431f1890ea70764c0f7a6493973ce9c7b34138a.zip
did I really forget to commit this?
Diffstat (limited to 'dev-python/pygtk')
-rw-r--r--dev-python/pygtk/files/digest-pygtk-1.99.91
-rw-r--r--dev-python/pygtk/pygtk-1.99.9.ebuild34
2 files changed, 35 insertions, 0 deletions
diff --git a/dev-python/pygtk/files/digest-pygtk-1.99.9 b/dev-python/pygtk/files/digest-pygtk-1.99.9
new file mode 100644
index 000000000000..3f7c30a5bb81
--- /dev/null
+++ b/dev-python/pygtk/files/digest-pygtk-1.99.9
@@ -0,0 +1 @@
+MD5 763a008938e8e578d6a412a56d86765a pygtk-1.99.9.tar.gz 489951
diff --git a/dev-python/pygtk/pygtk-1.99.9.ebuild b/dev-python/pygtk/pygtk-1.99.9.ebuild
new file mode 100644
index 000000000000..d79385cca831
--- /dev/null
+++ b/dev-python/pygtk/pygtk-1.99.9.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2001 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Karl Trygve Kalleberg <karltk@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pygtk/pygtk-1.99.9.ebuild,v 1.1 2002/06/06 23:50:39 spider Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="GTK+2 bindings for Python"
+SRC_URI="ftp://ftp.gtk.org/pub/gtk/python/v2.0/${P}.tar.gz"
+HOMEPAGE="http://www.daa.com.au/~james/pygtk/"
+
+DEPEND="virtual/python
+ >=x11-libs/gtk+-2.0.0
+ >=dev-libs/glib-2.0.0
+ >=x11-libs/pango-1.0.0
+ >=dev-libs/atk-1.0.0
+ >=gnome-base/libglade-1.99.10"
+
+SLOT="2.0"
+src_compile() {
+
+ ./configure --infodir=/usr/share/info \
+ --mandir=/usr/share/man \
+ --prefix=/usr \
+ --with-libglade-config=/usr/bin/libglade-config \
+ --host=${CHOST} || die
+ emake || die
+}
+
+src_install () {
+ make prefix=${D}/usr install || die
+ dodoc AUTHORS COPYING ChangeLog INSTALL MAPPING NEWS README THREADS TODO
+# make DESTDIR=${D} install || die
+}
+