summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlastair Tse <liquidx@gentoo.org>2003-05-10 18:46:34 +0000
committerAlastair Tse <liquidx@gentoo.org>2003-05-10 18:46:34 +0000
commit4da7808e6379af899a7a8781c7346f46cca912b3 (patch)
treea588ac02d13f0a36966ae797c029ad61daa51606 /dev-python/py2play
parentnew package (diff)
downloadgentoo-2-4da7808e6379af899a7a8781c7346f46cca912b3.tar.gz
gentoo-2-4da7808e6379af899a7a8781c7346f46cca912b3.tar.bz2
gentoo-2-4da7808e6379af899a7a8781c7346f46cca912b3.zip
new package
Diffstat (limited to 'dev-python/py2play')
-rw-r--r--dev-python/py2play/ChangeLog10
-rw-r--r--dev-python/py2play/Manifest3
-rw-r--r--dev-python/py2play/files/digest-py2play-0.1.21
-rw-r--r--dev-python/py2play/py2play-0.1.2.ebuild26
4 files changed, 39 insertions, 1 deletions
diff --git a/dev-python/py2play/ChangeLog b/dev-python/py2play/ChangeLog
new file mode 100644
index 000000000000..7ae657082548
--- /dev/null
+++ b/dev-python/py2play/ChangeLog
@@ -0,0 +1,10 @@
+# ChangeLog for dev-python/py2play
+# Copyright 2000-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/py2play/ChangeLog,v 1.1 2003/05/10 18:44:02 liquidx Exp $
+
+*py2play-0.1.2 (10 May 2003)
+
+ 10 May 2003; Alastair Tse <liquidx@gentoo.org> py2play-0.1.2.ebuild:
+ Initial ebuild. Thanks to François Weykmans <nectroom@swing.be>. Part of
+ Slune and OOmadness suite.
+
diff --git a/dev-python/py2play/Manifest b/dev-python/py2play/Manifest
index 3621b5a7cc46..8c0d4df6bf3d 100644
--- a/dev-python/py2play/Manifest
+++ b/dev-python/py2play/Manifest
@@ -1,2 +1,3 @@
-MD5 0f4c54be16af2de9ed743d89244c5552 py2play-0.1.2.ebuild 449
+MD5 92f8ffd7458a44b17e9211872b925695 py2play-0.1.2.ebuild 777
+MD5 68b170b356d15f025b3f2090abbd4047 ChangeLog 428
MD5 3f936eac8da4ba9519fa216a323ec969 files/digest-py2play-0.1.2 64
diff --git a/dev-python/py2play/files/digest-py2play-0.1.2 b/dev-python/py2play/files/digest-py2play-0.1.2
new file mode 100644
index 000000000000..add2ac5bc68c
--- /dev/null
+++ b/dev-python/py2play/files/digest-py2play-0.1.2
@@ -0,0 +1 @@
+MD5 54b726910f4b7dfd615351afd8acd40b Py2Play-0.1.2.tar.gz 20835
diff --git a/dev-python/py2play/py2play-0.1.2.ebuild b/dev-python/py2play/py2play-0.1.2.ebuild
new file mode 100644
index 000000000000..4e37416805d6
--- /dev/null
+++ b/dev-python/py2play/py2play-0.1.2.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/py2play/py2play-0.1.2.ebuild,v 1.1 2003/05/10 18:44:02 liquidx Exp $
+
+inherit distutils
+
+MY_P=${P/py2play/Py2Play}
+IUSE=""
+DESCRIPTION="A Peer To Peer network game engine"
+SRC_URI="http://oomadness.tuxfamily.org/downloads/${MY_P}.tar.gz
+ http://www.nectroom.homelinux.net/pkg/${MY_P}.tar.gz
+ http://nectroom.homelinux.net/pkg/${MY_P}.tar.gz"
+
+HOMEPAGE="http://oomadness.tuxfamily.org/en/py2play/"
+KEYWORDS="~x86"
+SLOT="0"
+LICENSE="GPL-2"
+DEPEND=">=dev-lang/python-2.2.2"
+
+S=${WORKDIR}/${MY_P}
+
+src_install() {
+ distutils_src_install
+ mv ${D}/usr/bin/startdemo* ${D}/usr/share/doc/${PF}/
+}
+