summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Delaney <idella4@gentoo.org>2013-06-18 14:55:23 +0000
committerIan Delaney <idella4@gentoo.org>2013-06-18 14:55:23 +0000
commit18fd410b6ade1cef0fd56bda42bebfddefe911a3 (patch)
treeff567453b4cd438a930ffb8c9ce060df61580c79 /dev-python/logilab-common
parentVersion bump. (diff)
downloadgentoo-2-18fd410b6ade1cef0fd56bda42bebfddefe911a3.tar.gz
gentoo-2-18fd410b6ade1cef0fd56bda42bebfddefe911a3.tar.bz2
gentoo-2-18fd410b6ade1cef0fd56bda42bebfddefe911a3.zip
add py3.3 support
(Portage version: 2.1.11.63/cvs/Linux x86_64, signed Manifest commit with key 0xB8072B0D)
Diffstat (limited to 'dev-python/logilab-common')
-rw-r--r--dev-python/logilab-common/ChangeLog5
-rw-r--r--dev-python/logilab-common/logilab-common-0.59.1.ebuild4
2 files changed, 6 insertions, 3 deletions
diff --git a/dev-python/logilab-common/ChangeLog b/dev-python/logilab-common/ChangeLog
index fceb23ef4843..4727f4f0fe3c 100644
--- a/dev-python/logilab-common/ChangeLog
+++ b/dev-python/logilab-common/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-python/logilab-common
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/logilab-common/ChangeLog,v 1.124 2013/04/22 07:18:10 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/logilab-common/ChangeLog,v 1.125 2013/06/18 14:55:23 idella4 Exp $
+
+ 18 Jun 2013; Ian Delaney <idella4@gentoo.org> logilab-common-0.59.1.ebuild:
+ add py3.3 support
*logilab-common-0.59.1 (22 Apr 2013)
diff --git a/dev-python/logilab-common/logilab-common-0.59.1.ebuild b/dev-python/logilab-common/logilab-common-0.59.1.ebuild
index d65999c9abb0..d339be0eb555 100644
--- a/dev-python/logilab-common/logilab-common-0.59.1.ebuild
+++ b/dev-python/logilab-common/logilab-common-0.59.1.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/logilab-common/logilab-common-0.59.1.ebuild,v 1.1 2013/04/22 07:18:10 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/logilab-common/logilab-common-0.59.1.ebuild,v 1.2 2013/06/18 14:55:23 idella4 Exp $
EAPI=5
# broken with python3.3, bug #449276
-PYTHON_COMPAT=( python{2_6,2_7,3_2} pypy{1_9,2_0} )
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy{1_9,2_0} )
inherit distutils-r1 eutils