summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGilles Dartiguelongue <eva@gentoo.org>2009-10-29 23:18:45 +0000
committerGilles Dartiguelongue <eva@gentoo.org>2009-10-29 23:18:45 +0000
commitf87924d268033eea3f8a64da57a181d5c5467058 (patch)
treead66e1f5b5a2d53dd70513638d7f80ce80014d60 /dev-python/gnome-media-python/gnome-media-python-2.28.0.ebuild
parentNew version for GNOME 2.28. (diff)
downloadgentoo-2-f87924d268033eea3f8a64da57a181d5c5467058.tar.gz
gentoo-2-f87924d268033eea3f8a64da57a181d5c5467058.tar.bz2
gentoo-2-f87924d268033eea3f8a64da57a181d5c5467058.zip
New version for GNOME 2.28.
(Portage version: 2.2_rc46/cvs/Linux x86_64)
Diffstat (limited to 'dev-python/gnome-media-python/gnome-media-python-2.28.0.ebuild')
-rw-r--r--dev-python/gnome-media-python/gnome-media-python-2.28.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/gnome-media-python/gnome-media-python-2.28.0.ebuild b/dev-python/gnome-media-python/gnome-media-python-2.28.0.ebuild
new file mode 100644
index 000000000000..297eda9c8b42
--- /dev/null
+++ b/dev-python/gnome-media-python/gnome-media-python-2.28.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/gnome-media-python/gnome-media-python-2.28.0.ebuild,v 1.1 2009/10/29 23:18:45 eva Exp $
+
+GCONF_DEBUG="no"
+G_PY_PN="gnome-python-desktop"
+G_PY_BINDINGS="mediaprofiles"
+
+inherit gnome-python-common
+
+DESCRIPTION="Python bindings for GNOME media profiles"
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sh ~sparc ~x86 ~x86-fbsd"
+IUSE="examples"
+
+RDEPEND=">=gnome-extra/gnome-media-2.10.0
+ >=gnome-base/gconf-2.10.0
+ >=dev-python/gconf-python-2.25.90
+ !<dev-python/gnome-python-desktop-2.22.0-r10"
+DEPEND="${RDEPEND}"
+
+EXAMPLES="examples/mediaprofiles/*"