summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2013-06-25 07:45:55 +0000
committerPatrick Lauer <patrick@gentoo.org>2013-06-25 07:45:55 +0000
commit54e6021a80c51d54d409496bc34dd54ceb89ad0b (patch)
tree89b32b17f5663d9402ab4a269204858cc0bcb2c6 /dev-python/django-registration
parentBump (diff)
downloadgentoo-2-54e6021a80c51d54d409496bc34dd54ceb89ad0b.tar.gz
gentoo-2-54e6021a80c51d54d409496bc34dd54ceb89ad0b.tar.bz2
gentoo-2-54e6021a80c51d54d409496bc34dd54ceb89ad0b.zip
Bump
(Portage version: 2.2.0_alpha185/cvs/Linux x86_64, unsigned Manifest commit)
Diffstat (limited to 'dev-python/django-registration')
-rw-r--r--dev-python/django-registration/ChangeLog8
-rw-r--r--dev-python/django-registration/django-registration-1.0.ebuild21
2 files changed, 28 insertions, 1 deletions
diff --git a/dev-python/django-registration/ChangeLog b/dev-python/django-registration/ChangeLog
index 8e43a6b970a2..85b30563d8bd 100644
--- a/dev-python/django-registration/ChangeLog
+++ b/dev-python/django-registration/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/django-registration
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/django-registration/ChangeLog,v 1.6 2013/06/01 17:27:54 floppym Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/django-registration/ChangeLog,v 1.7 2013/06/25 07:45:55 patrick Exp $
+
+*django-registration-1.0 (25 Jun 2013)
+
+ 25 Jun 2013; Patrick Lauer <patrick@gentoo.org>
+ +django-registration-1.0.ebuild:
+ Bump
01 Jun 2013; Mike Gilbert <floppym@gentoo.org>
-django-registration-0.8-r2.ebuild, django-registration-0.8-r1.ebuild:
diff --git a/dev-python/django-registration/django-registration-1.0.ebuild b/dev-python/django-registration/django-registration-1.0.ebuild
new file mode 100644
index 000000000000..ccc193c4b456
--- /dev/null
+++ b/dev-python/django-registration/django-registration-1.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/django-registration/django-registration-1.0.ebuild,v 1.1 2013/06/25 07:45:54 patrick Exp $
+
+EAPI=5
+
+PYTHON_COMPAT=( python{2_6,2_7} )
+
+inherit distutils-r1
+
+DESCRIPTION="An extensible user-registration application for Django"
+HOMEPAGE="http://www.bitbucket.org/ubernostrum/django-registration/wiki/ http://pypi.python.org/pypi/django-registration"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND="dev-python/django[${PYTHON_USEDEP}]"
+RDEPEND="${DEPEND}"