summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-10-16 20:49:38 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-10-16 20:49:38 +0000
commit809d693883dff4b16c901a08f51c7df4ea8fe110 (patch)
treee93c2391164ee9bbccbbeda2dca85e59b4dd3ef8 /dev-python/boto
parentDelete older ebuild. (diff)
downloadgentoo-2-809d693883dff4b16c901a08f51c7df4ea8fe110.tar.gz
gentoo-2-809d693883dff4b16c901a08f51c7df4ea8fe110.tar.bz2
gentoo-2-809d693883dff4b16c901a08f51c7df4ea8fe110.zip
Version bump.
(Portage version: 2.2_rc97_p1/cvs/Linux x86_64)
Diffstat (limited to 'dev-python/boto')
-rw-r--r--dev-python/boto/ChangeLog8
-rw-r--r--dev-python/boto/boto-2.0_beta3.ebuild27
2 files changed, 34 insertions, 1 deletions
diff --git a/dev-python/boto/ChangeLog b/dev-python/boto/ChangeLog
index 1afee1716f3d..aee52d2aba8b 100644
--- a/dev-python/boto/ChangeLog
+++ b/dev-python/boto/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/boto
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/boto/ChangeLog,v 1.28 2010/09/28 21:45:15 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/boto/ChangeLog,v 1.29 2010/10/16 20:49:38 arfrever Exp $
+
+*boto-2.0_beta3 (16 Oct 2010)
+
+ 16 Oct 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
+ -boto-2.0_beta2.ebuild, +boto-2.0_beta3.ebuild:
+ Version bump.
28 Sep 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
-boto-1.6b.ebuild:
diff --git a/dev-python/boto/boto-2.0_beta3.ebuild b/dev-python/boto/boto-2.0_beta3.ebuild
new file mode 100644
index 000000000000..f99a31368c56
--- /dev/null
+++ b/dev-python/boto/boto-2.0_beta3.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/boto/boto-2.0_beta3.ebuild,v 1.1 2010/10/16 20:49:38 arfrever Exp $
+
+EAPI="3"
+PYTHON_DEPEND="2:2.5"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="2.4 3.*"
+
+inherit distutils
+
+MY_PV="${PV/_beta/b}"
+MY_P="${PN}-${MY_PV}"
+
+DESCRIPTION="Amazon Web Services API"
+HOMEPAGE="http://code.google.com/p/boto/ http://pypi.python.org/pypi/boto"
+SRC_URI="http://boto.googlecode.com/files/${MY_P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86 ~x86-linux ~ppc-macos ~x86-macos"
+IUSE=""
+
+DEPEND="dev-python/setuptools"
+RDEPEND=""
+
+S="${WORKDIR}/${MY_P}"