summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatti Bickel <mabi@gentoo.org>2010-05-01 22:08:23 +0000
committerMatti Bickel <mabi@gentoo.org>2010-05-01 22:08:23 +0000
commitf9f9c7799e5fb20c9d86c102fd537a60b1794d6a (patch)
treed2c76393892f73f9a05dfa2dc2390c7653c519cb /dev-php5/doctrine
parentBoth patches are actually not needed now. (diff)
downloadgentoo-2-f9f9c7799e5fb20c9d86c102fd537a60b1794d6a.tar.gz
gentoo-2-f9f9c7799e5fb20c9d86c102fd537a60b1794d6a.tar.bz2
gentoo-2-f9f9c7799e5fb20c9d86c102fd537a60b1794d6a.zip
version bump
(Portage version: 2.1.8.3/cvs/Linux i686)
Diffstat (limited to 'dev-php5/doctrine')
-rw-r--r--dev-php5/doctrine/ChangeLog7
-rw-r--r--dev-php5/doctrine/doctrine-1.2.2.ebuild30
2 files changed, 36 insertions, 1 deletions
diff --git a/dev-php5/doctrine/ChangeLog b/dev-php5/doctrine/ChangeLog
index a3de480f58b2..7448e0351f53 100644
--- a/dev-php5/doctrine/ChangeLog
+++ b/dev-php5/doctrine/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-php5/doctrine
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php5/doctrine/ChangeLog,v 1.1 2010/01/02 00:15:40 yngwin Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php5/doctrine/ChangeLog,v 1.2 2010/05/01 22:08:23 mabi Exp $
+
+*doctrine-1.2.2 (01 May 2010)
+
+ 01 May 2010; <mabi@gentoo.org> +doctrine-1.2.2.ebuild:
+ version bump (thanks to Ole Markus With <olemarkus@olemarkus.org>)
*doctrine-1.2.1 (02 Jan 2010)
diff --git a/dev-php5/doctrine/doctrine-1.2.2.ebuild b/dev-php5/doctrine/doctrine-1.2.2.ebuild
new file mode 100644
index 000000000000..6a9e3b981306
--- /dev/null
+++ b/dev-php5/doctrine/doctrine-1.2.2.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php5/doctrine/doctrine-1.2.2.ebuild,v 1.1 2010/05/01 22:08:23 mabi Exp $
+
+EAPI="2"
+inherit depend.php
+
+MY_P="Doctrine-${PV}"
+DESCRIPTION="An object relational mapper for PHP5"
+HOMEPAGE="http://www.doctrine-project.org/"
+SRC_URI="http://www.doctrine-project.org/downloads/${MY_P}.tgz"
+
+LICENSE="LGPL-2.1 MIT BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=">=dev-lang/php-5.2.3[cli,pdo]"
+RDEPEND="${DEPEND}"
+
+S="${WORKDIR}/${MY_P}"
+
+need_php_by_category
+
+src_install() {
+ insinto /usr/share/php5/Doctrine
+ doins -r lib/*
+
+ dodoc-php CHANGELOG
+}