summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorOle Markus With <olemarkus@gentoo.org>2011-03-31 18:29:17 +0000
committerOle Markus With <olemarkus@gentoo.org>2011-03-31 18:29:17 +0000
commit42bd87b98f4039edd6375a6f35e19cd0cb6c1432 (patch)
tree722e4affe1092859392fe52174b2fce1df4369f2 /dev-php/PEAR-Console_CommandLine/PEAR-Console_CommandLine-1.1.3.ebuild
parentVersion bump. This version uses cmake to built itself. Per bug #316549. (diff)
downloadgentoo-2-42bd87b98f4039edd6375a6f35e19cd0cb6c1432.tar.gz
gentoo-2-42bd87b98f4039edd6375a6f35e19cd0cb6c1432.tar.bz2
gentoo-2-42bd87b98f4039edd6375a6f35e19cd0cb6c1432.zip
Initial version
(Portage version: 2.1.9.41/cvs/Linux x86_64)
Diffstat (limited to 'dev-php/PEAR-Console_CommandLine/PEAR-Console_CommandLine-1.1.3.ebuild')
-rw-r--r--dev-php/PEAR-Console_CommandLine/PEAR-Console_CommandLine-1.1.3.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-php/PEAR-Console_CommandLine/PEAR-Console_CommandLine-1.1.3.ebuild b/dev-php/PEAR-Console_CommandLine/PEAR-Console_CommandLine-1.1.3.ebuild
new file mode 100644
index 000000000000..1845683e0788
--- /dev/null
+++ b/dev-php/PEAR-Console_CommandLine/PEAR-Console_CommandLine-1.1.3.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-Console_CommandLine/PEAR-Console_CommandLine-1.1.3.ebuild,v 1.1 2011/03/31 18:29:17 olemarkus Exp $
+
+EAPI="2"
+inherit php-pear-r1
+
+DESCRIPTION="A full featured command line options and arguments parser"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+DEPEND=">=dev-php/pear-1.4"
+
+RDEPEND="${DEPEND}"
+
+src_install() {
+ php-pear-r1_src_install
+ rm -r "${D}"/usr/share/php/tests
+ rm -r "${D}"/usr/share/php/docs
+}