summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2006-08-05 20:03:00 +0000
committerMichael Cummings <mcummings@gentoo.org>2006-08-05 20:03:00 +0000
commit8d5bccce4a232d59ac742c32574f621fb18d8492 (patch)
tree908b9d456ce39b58097bade27ec90e33216bd827 /dev-perl/Pod-Simple
parentAdding perl dep; fixed DEPEND (diff)
downloadgentoo-2-8d5bccce4a232d59ac742c32574f621fb18d8492.tar.gz
gentoo-2-8d5bccce4a232d59ac742c32574f621fb18d8492.tar.bz2
gentoo-2-8d5bccce4a232d59ac742c32574f621fb18d8492.zip
Adding perl dep; fixed DEPEND
(Portage version: 2.1.1_pre3-r1)
Diffstat (limited to 'dev-perl/Pod-Simple')
-rw-r--r--dev-perl/Pod-Simple/ChangeLog6
-rw-r--r--dev-perl/Pod-Simple/Pod-Simple-3.02.ebuild8
-rw-r--r--dev-perl/Pod-Simple/Pod-Simple-3.03.ebuild8
-rw-r--r--dev-perl/Pod-Simple/Pod-Simple-3.04.ebuild7
-rw-r--r--dev-perl/Pod-Simple/files/digest-Pod-Simple-3.042
5 files changed, 22 insertions, 9 deletions
diff --git a/dev-perl/Pod-Simple/ChangeLog b/dev-perl/Pod-Simple/ChangeLog
index 796a21d47e22..5f29883cc983 100644
--- a/dev-perl/Pod-Simple/ChangeLog
+++ b/dev-perl/Pod-Simple/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-perl/Pod-Simple
# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Pod-Simple/ChangeLog,v 1.22 2006/08/02 17:55:49 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Pod-Simple/ChangeLog,v 1.23 2006/08/05 20:03:00 mcummings Exp $
+
+ 05 Aug 2006; Michael Cummings <mcummings@gentoo.org>
+ Pod-Simple-3.02.ebuild, Pod-Simple-3.03.ebuild, Pod-Simple-3.04.ebuild:
+ Adding perl dep; fixed DEPEND
02 Aug 2006; Gustavo Zacarias <gustavoz@gentoo.org>
Pod-Simple-3.04.ebuild:
diff --git a/dev-perl/Pod-Simple/Pod-Simple-3.02.ebuild b/dev-perl/Pod-Simple/Pod-Simple-3.02.ebuild
index 250cfcbee6b3..2d4d3e9e4356 100644
--- a/dev-perl/Pod-Simple/Pod-Simple-3.02.ebuild
+++ b/dev-perl/Pod-Simple/Pod-Simple-3.02.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Pod-Simple/Pod-Simple-3.02.ebuild,v 1.16 2006/07/04 19:47:48 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Pod-Simple/Pod-Simple-3.02.ebuild,v 1.17 2006/08/05 20:03:00 mcummings Exp $
inherit perl-module
@@ -14,5 +14,7 @@ SLOT="0"
KEYWORDS="alpha amd64 ia64 ppc ppc64 sparc x86"
IUSE=""
-DEPEND=">=dev-perl/Pod-Escapes-1.04"
-RDEPEND="${DEPEND}" \ No newline at end of file
+DEPEND=">=dev-perl/Pod-Escapes-1.04
+ dev-lang/perl"
+RDEPEND="${DEPEND}"
+
diff --git a/dev-perl/Pod-Simple/Pod-Simple-3.03.ebuild b/dev-perl/Pod-Simple/Pod-Simple-3.03.ebuild
index b8736291b5ef..b9b2b7e760d3 100644
--- a/dev-perl/Pod-Simple/Pod-Simple-3.03.ebuild
+++ b/dev-perl/Pod-Simple/Pod-Simple-3.03.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Pod-Simple/Pod-Simple-3.03.ebuild,v 1.3 2006/07/04 19:47:48 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Pod-Simple/Pod-Simple-3.03.ebuild,v 1.4 2006/08/05 20:03:00 mcummings Exp $
inherit perl-module
@@ -14,5 +14,7 @@ SLOT="0"
KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 sparc ~x86"
IUSE=""
-DEPEND=">=dev-perl/Pod-Escapes-1.04"
-RDEPEND="${DEPEND}" \ No newline at end of file
+DEPEND=">=dev-perl/Pod-Escapes-1.04
+ dev-lang/perl"
+RDEPEND="${DEPEND}"
+
diff --git a/dev-perl/Pod-Simple/Pod-Simple-3.04.ebuild b/dev-perl/Pod-Simple/Pod-Simple-3.04.ebuild
index 2d220e8ec4a6..57bfe2776937 100644
--- a/dev-perl/Pod-Simple/Pod-Simple-3.04.ebuild
+++ b/dev-perl/Pod-Simple/Pod-Simple-3.04.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Pod-Simple/Pod-Simple-3.04.ebuild,v 1.7 2006/08/02 17:55:49 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Pod-Simple/Pod-Simple-3.04.ebuild,v 1.8 2006/08/05 20:03:00 mcummings Exp $
inherit perl-module
@@ -14,5 +14,8 @@ SLOT="0"
KEYWORDS="alpha ~amd64 hppa ia64 ~ppc ~ppc64 sparc ~x86"
IUSE=""
-DEPEND=">=dev-perl/Pod-Escapes-1.04"
+DEPEND=">=dev-perl/Pod-Escapes-1.04
+ dev-lang/perl"
RDEPEND="${DEPEND}"
+
+
diff --git a/dev-perl/Pod-Simple/files/digest-Pod-Simple-3.04 b/dev-perl/Pod-Simple/files/digest-Pod-Simple-3.04
index 2483a0635777..2406bb605e81 100644
--- a/dev-perl/Pod-Simple/files/digest-Pod-Simple-3.04
+++ b/dev-perl/Pod-Simple/files/digest-Pod-Simple-3.04
@@ -1 +1,3 @@
MD5 bf566103b75c7955d0880da3ce268744 Pod-Simple-3.04.tar.gz 261943
+RMD160 5297d6ae68dcd93bd0c760c58f47a421c4255406 Pod-Simple-3.04.tar.gz 261943
+SHA256 7161532828525981aa54bcb34604c6fe84d7fe663528adbce956fcc3a3f5060e Pod-Simple-3.04.tar.gz 261943