summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Hartmann <ian@gentoo.org>2006-07-04 09:57:54 +0000
committerChristian Hartmann <ian@gentoo.org>2006-07-04 09:57:54 +0000
commit398c38cf5839f28dce8e299383bef7244abcd984 (patch)
treed02dae58734bb833f44e74510d5785b5a11bdf4e /dev-perl/HTML-Parser
parentFixed RDEPEND wrt bug #134781; fixed header (diff)
downloadgentoo-2-398c38cf5839f28dce8e299383bef7244abcd984.tar.gz
gentoo-2-398c38cf5839f28dce8e299383bef7244abcd984.tar.bz2
gentoo-2-398c38cf5839f28dce8e299383bef7244abcd984.zip
Fixed RDEPEND wrt bug #134781
(Portage version: 2.1.1_pre2-r2)
Diffstat (limited to 'dev-perl/HTML-Parser')
-rw-r--r--dev-perl/HTML-Parser/ChangeLog8
-rw-r--r--dev-perl/HTML-Parser/HTML-Parser-3.36-r1.ebuild5
-rw-r--r--dev-perl/HTML-Parser/HTML-Parser-3.45.ebuild5
-rw-r--r--dev-perl/HTML-Parser/HTML-Parser-3.46.ebuild5
-rw-r--r--dev-perl/HTML-Parser/HTML-Parser-3.48.ebuild5
-rw-r--r--dev-perl/HTML-Parser/HTML-Parser-3.51.ebuild5
-rw-r--r--dev-perl/HTML-Parser/HTML-Parser-3.52.ebuild5
-rw-r--r--dev-perl/HTML-Parser/HTML-Parser-3.54.ebuild5
8 files changed, 28 insertions, 15 deletions
diff --git a/dev-perl/HTML-Parser/ChangeLog b/dev-perl/HTML-Parser/ChangeLog
index 158196d4b1b1..e9192a1322c8 100644
--- a/dev-perl/HTML-Parser/ChangeLog
+++ b/dev-perl/HTML-Parser/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-perl/HTML-Parser
# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/HTML-Parser/ChangeLog,v 1.74 2006/07/02 13:57:02 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/HTML-Parser/ChangeLog,v 1.75 2006/07/04 09:57:54 ian Exp $
+
+ 04 Jul 2006; Christian Hartmann <ian@gentoo.org>
+ HTML-Parser-3.36-r1.ebuild, HTML-Parser-3.45.ebuild,
+ HTML-Parser-3.46.ebuild, HTML-Parser-3.48.ebuild, HTML-Parser-3.51.ebuild,
+ HTML-Parser-3.52.ebuild, HTML-Parser-3.54.ebuild:
+ Fixed RDEPEND wrt bug #134781
02 Jul 2006; Michael Cummings <mcummings@gentoo.org>
HTML-Parser-3.54.ebuild:
diff --git a/dev-perl/HTML-Parser/HTML-Parser-3.36-r1.ebuild b/dev-perl/HTML-Parser/HTML-Parser-3.36-r1.ebuild
index 26a3b310f0ed..a11347d9517a 100644
--- a/dev-perl/HTML-Parser/HTML-Parser-3.36-r1.ebuild
+++ b/dev-perl/HTML-Parser/HTML-Parser-3.36-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/HTML-Parser/HTML-Parser-3.36-r1.ebuild,v 1.12 2006/04/26 20:28:58 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/HTML-Parser/HTML-Parser-3.36-r1.ebuild,v 1.13 2006/07/04 09:57:54 ian Exp $
inherit perl-module
@@ -12,6 +12,7 @@ LICENSE="Artistic"
KEYWORDS="alpha amd64 hppa ia64 mips ppc ppc64 sparc x86"
IUSE="unicode"
DEPEND=">=dev-perl/HTML-Tagset-3.03"
+RDEPEND="${DEPEND}"
mydoc="ANNOUNCEMENT TODO"
src_compile() {
@@ -24,4 +25,4 @@ src_compile() {
PREFIX=${D}/usr INSTALLDIRS=vendor
fi
perl-module_src_test
-}
+} \ No newline at end of file
diff --git a/dev-perl/HTML-Parser/HTML-Parser-3.45.ebuild b/dev-perl/HTML-Parser/HTML-Parser-3.45.ebuild
index b61053d507e3..837a5c385e8e 100644
--- a/dev-perl/HTML-Parser/HTML-Parser-3.45.ebuild
+++ b/dev-perl/HTML-Parser/HTML-Parser-3.45.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/HTML-Parser/HTML-Parser-3.45.ebuild,v 1.12 2006/04/26 20:28:58 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/HTML-Parser/HTML-Parser-3.45.ebuild,v 1.13 2006/07/04 09:57:54 ian Exp $
inherit perl-module
@@ -12,6 +12,7 @@ LICENSE="Artistic"
KEYWORDS="alpha amd64 hppa ia64 mips ppc ppc64 sparc x86"
IUSE="unicode"
DEPEND=">=dev-perl/HTML-Tagset-3.03"
+RDEPEND="${DEPEND}"
mydoc="ANNOUNCEMENT TODO"
src_compile() {
@@ -24,4 +25,4 @@ src_compile() {
PREFIX=${D}/usr INSTALLDIRS=vendor
fi
perl-module_src_test
-}
+} \ No newline at end of file
diff --git a/dev-perl/HTML-Parser/HTML-Parser-3.46.ebuild b/dev-perl/HTML-Parser/HTML-Parser-3.46.ebuild
index 2cbaa5e48540..5c393182d0d2 100644
--- a/dev-perl/HTML-Parser/HTML-Parser-3.46.ebuild
+++ b/dev-perl/HTML-Parser/HTML-Parser-3.46.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/HTML-Parser/HTML-Parser-3.46.ebuild,v 1.2 2006/03/12 08:03:50 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/HTML-Parser/HTML-Parser-3.46.ebuild,v 1.3 2006/07/04 09:57:54 ian Exp $
inherit perl-module
@@ -12,6 +12,7 @@ LICENSE="Artistic"
KEYWORDS="alpha amd64 arm hppa ia64 mips ppc ppc64 s390 sh sparc x86"
IUSE="unicode"
DEPEND=">=dev-perl/HTML-Tagset-3.03"
+RDEPEND="${DEPEND}"
mydoc="ANNOUNCEMENT TODO"
src_compile() {
@@ -24,4 +25,4 @@ src_compile() {
PREFIX=${D}/usr INSTALLDIRS=vendor
fi
perl-module_src_test
-}
+} \ No newline at end of file
diff --git a/dev-perl/HTML-Parser/HTML-Parser-3.48.ebuild b/dev-perl/HTML-Parser/HTML-Parser-3.48.ebuild
index 1d3a1151f378..c6cb4c383c2d 100644
--- a/dev-perl/HTML-Parser/HTML-Parser-3.48.ebuild
+++ b/dev-perl/HTML-Parser/HTML-Parser-3.48.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/HTML-Parser/HTML-Parser-3.48.ebuild,v 1.11 2006/05/28 11:08:19 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/HTML-Parser/HTML-Parser-3.48.ebuild,v 1.12 2006/07/04 09:57:54 ian Exp $
inherit perl-module
@@ -14,6 +14,7 @@ KEYWORDS="alpha ~amd64 arm hppa ia64 mips ppc ppc64 s390 sh sparc x86 ~x86-fbsd"
IUSE="unicode"
DEPEND=">=dev-perl/HTML-Tagset-3.03"
+RDEPEND="${DEPEND}"
mydoc="ANNOUNCEMENT TODO"
@@ -27,4 +28,4 @@ src_compile() {
PREFIX=${D}/usr INSTALLDIRS=vendor
fi
perl-module_src_test
-}
+} \ No newline at end of file
diff --git a/dev-perl/HTML-Parser/HTML-Parser-3.51.ebuild b/dev-perl/HTML-Parser/HTML-Parser-3.51.ebuild
index f5745f8a6095..3b58728b83f8 100644
--- a/dev-perl/HTML-Parser/HTML-Parser-3.51.ebuild
+++ b/dev-perl/HTML-Parser/HTML-Parser-3.51.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/HTML-Parser/HTML-Parser-3.51.ebuild,v 1.2 2006/06/12 15:28:43 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/HTML-Parser/HTML-Parser-3.51.ebuild,v 1.3 2006/07/04 09:57:54 ian Exp $
inherit perl-module
@@ -14,6 +14,7 @@ KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh sparc ~x86
IUSE="unicode"
DEPEND=">=dev-perl/HTML-Tagset-3.03"
+RDEPEND="${DEPEND}"
mydoc="ANNOUNCEMENT TODO"
@@ -27,4 +28,4 @@ src_compile() {
PREFIX=${D}/usr INSTALLDIRS=vendor
fi
perl-module_src_test
-}
+} \ No newline at end of file
diff --git a/dev-perl/HTML-Parser/HTML-Parser-3.52.ebuild b/dev-perl/HTML-Parser/HTML-Parser-3.52.ebuild
index a886662d45a8..080abe6b7294 100644
--- a/dev-perl/HTML-Parser/HTML-Parser-3.52.ebuild
+++ b/dev-perl/HTML-Parser/HTML-Parser-3.52.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/HTML-Parser/HTML-Parser-3.52.ebuild,v 1.2 2006/06/12 15:28:43 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/HTML-Parser/HTML-Parser-3.52.ebuild,v 1.3 2006/07/04 09:57:54 ian Exp $
inherit perl-module
@@ -14,6 +14,7 @@ KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh sparc ~x86
IUSE="unicode"
DEPEND=">=dev-perl/HTML-Tagset-3.03"
+RDEPEND="${DEPEND}"
mydoc="ANNOUNCEMENT TODO"
@@ -27,4 +28,4 @@ src_compile() {
PREFIX=${D}/usr INSTALLDIRS=vendor
fi
perl-module_src_test
-}
+} \ No newline at end of file
diff --git a/dev-perl/HTML-Parser/HTML-Parser-3.54.ebuild b/dev-perl/HTML-Parser/HTML-Parser-3.54.ebuild
index 8f991255f57a..5073a64a63c5 100644
--- a/dev-perl/HTML-Parser/HTML-Parser-3.54.ebuild
+++ b/dev-perl/HTML-Parser/HTML-Parser-3.54.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/HTML-Parser/HTML-Parser-3.54.ebuild,v 1.5 2006/07/02 20:09:10 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/HTML-Parser/HTML-Parser-3.54.ebuild,v 1.6 2006/07/04 09:57:54 ian Exp $
inherit perl-module
@@ -14,6 +14,7 @@ KEYWORDS="~alpha amd64 arm hppa ia64 m68k ~mips ~ppc ~ppc64 s390 sh sparc ~x86 ~
IUSE="unicode"
DEPEND=">=dev-perl/HTML-Tagset-3.03"
+RDEPEND="${DEPEND}"
mydoc="ANNOUNCEMENT TODO"
@@ -27,4 +28,4 @@ src_compile() {
PREFIX=${D}/usr INSTALLDIRS=vendor
fi
perl-module_src_test
-}
+} \ No newline at end of file