summaryrefslogtreecommitdiff
path: root/dev-ml
diff options
context:
space:
mode:
authorMatthieu Sozeau <mattam@gentoo.org>2004-08-21 20:18:43 +0000
committerMatthieu Sozeau <mattam@gentoo.org>2004-08-21 20:18:43 +0000
commitae8b61c394f093c7f2e5bc745b2114bf27369397 (patch)
tree7e0437d90171c452bf89892d74ac64cba13b00df /dev-ml
parentUpdated immodule for Qt patch (same as the last commit). (Manifest recommit) (diff)
downloadgentoo-2-ae8b61c394f093c7f2e5bc745b2114bf27369397.tar.gz
gentoo-2-ae8b61c394f093c7f2e5bc745b2114bf27369397.tar.bz2
gentoo-2-ae8b61c394f093c7f2e5bc745b2114bf27369397.zip
Minor fix to avoid a warning.
Diffstat (limited to 'dev-ml')
-rw-r--r--dev-ml/findlib/findlib-1.0.4-r1.ebuild6
1 files changed, 4 insertions, 2 deletions
diff --git a/dev-ml/findlib/findlib-1.0.4-r1.ebuild b/dev-ml/findlib/findlib-1.0.4-r1.ebuild
index 6ad08d113ec8..39b2e2bde492 100644
--- a/dev-ml/findlib/findlib-1.0.4-r1.ebuild
+++ b/dev-ml/findlib/findlib-1.0.4-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ml/findlib/findlib-1.0.4-r1.ebuild,v 1.2 2004/08/21 18:53:42 mattam Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ml/findlib/findlib-1.0.4-r1.ebuild,v 1.3 2004/08/21 20:18:43 mattam Exp $
IUSE="tcltk"
@@ -16,6 +16,7 @@ KEYWORDS="x86 ppc sparc ~amd64"
DEPEND=">=dev-lang/ocaml-3.07"
ocamlfind_destdir="/usr/lib/ocaml/site-packages"
+stublibs=${ocamlfind_destdir}/stublibs
pkg_setup()
{
@@ -45,6 +46,8 @@ src_install() {
dodir `ocamlc -where`
make prefix=${D} install || die
+
+ dodir ${stublibs}
cd ${S}/doc
dodoc QUICKSTART README
@@ -52,7 +55,6 @@ src_install() {
}
check_stublibs() {
- local stublibs=${ocamlfind_destdir}/stublibs
local ocaml_stdlib=`ocamlc -where`
local ldconf=${ocaml_stdlib}/ld.conf