summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Kennedy <mkennedy@gentoo.org>2006-04-30 03:55:59 +0000
committerMatthew Kennedy <mkennedy@gentoo.org>2006-04-30 03:55:59 +0000
commiteafa4b1e6226e015ce0e38756422b5b4ef128b9c (patch)
tree0d5224157c61299ddf1f6db259b97cf3b195dea3 /dev-lisp/cl-csv/cl-csv-1.12.ebuild
parentDrop warning about omitted frame pointer as it's already fixed. (diff)
downloadgentoo-2-eafa4b1e6226e015ce0e38756422b5b4ef128b9c.tar.gz
gentoo-2-eafa4b1e6226e015ce0e38756422b5b4ef128b9c.tar.bz2
gentoo-2-eafa4b1e6226e015ce0e38756422b5b4ef128b9c.zip
New upstream version.
(Portage version: 2.1_pre9-r4)
Diffstat (limited to 'dev-lisp/cl-csv/cl-csv-1.12.ebuild')
-rw-r--r--dev-lisp/cl-csv/cl-csv-1.12.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-lisp/cl-csv/cl-csv-1.12.ebuild b/dev-lisp/cl-csv/cl-csv-1.12.ebuild
new file mode 100644
index 000000000000..28e4736201be
--- /dev/null
+++ b/dev-lisp/cl-csv/cl-csv-1.12.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-csv/cl-csv-1.12.ebuild,v 1.1 2006/04/30 03:55:59 mkennedy Exp $
+
+inherit common-lisp
+
+DESCRIPTION="CL-CSV is a Common Lisp library for importing CSV (Common Separated Values) formatted text files"
+HOMEPAGE="http://packages.debian.org/unstable/devel/cl-csv"
+SRC_URI="http://ftp.debian.org/debian/pool/main/c/cl-csv/cl-csv_${PV}.orig.tar.gz"
+LICENSE="No-Problem-Bugroff"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~sparc ~x86"
+IUSE=""
+DEPEND="dev-lisp/common-lisp-controller
+ virtual/commonlisp"
+
+CLPACKAGE=csv
+
+S=${WORKDIR}/${P}.orig
+
+src_install() {
+ common-lisp-install *.lisp *.asd
+ common-lisp-system-symlink
+}