summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSven Wegener <swegener@gentoo.org>2005-07-09 18:13:32 +0000
committerSven Wegener <swegener@gentoo.org>2005-07-09 18:13:32 +0000
commit73a0dc8cc2207846564c568b2c765ae75b5f2b4f (patch)
tree8b36266d0f327b681149801dff2ac67488475802 /dev-lang
parentMoved x11-misc/msetimon to sci-astronomy/msetimon (diff)
downloadgentoo-2-73a0dc8cc2207846564c568b2c765ae75b5f2b4f.tar.gz
gentoo-2-73a0dc8cc2207846564c568b2c765ae75b5f2b4f.tar.bz2
gentoo-2-73a0dc8cc2207846564c568b2c765ae75b5f2b4f.zip
QA: Cleaner einfo, ewarn, eerror and echo usage
(Portage version: 2.0.51.22-r1)
Diffstat (limited to 'dev-lang')
-rw-r--r--dev-lang/ccc/ccc-6.5.6.002.ebuild20
-rw-r--r--dev-lang/ccc/ccc-6.5.9.001-r1.ebuild18
-rw-r--r--dev-lang/ccc/ccc-6.5.9.001-r2.ebuild18
-rw-r--r--dev-lang/ccc/ccc-6.5.9.001-r3.ebuild18
-rw-r--r--dev-lang/ccc/ccc-6.5.9.001.ebuild18
-rw-r--r--dev-lang/cxx/cxx-6.5.9.31-r1.ebuild18
-rw-r--r--dev-lang/cxx/cxx-6.5.9.31.ebuild18
-rw-r--r--dev-lang/ghc/ghc-6.2.2.ebuild4
-rw-r--r--dev-lang/ghc/ghc-6.4.ebuild4
9 files changed, 68 insertions, 68 deletions
diff --git a/dev-lang/ccc/ccc-6.5.6.002.ebuild b/dev-lang/ccc/ccc-6.5.6.002.ebuild
index 1fd62b5a04af..fb7296973353 100644
--- a/dev-lang/ccc/ccc-6.5.6.002.ebuild
+++ b/dev-lang/ccc/ccc-6.5.6.002.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/ccc/ccc-6.5.6.002.ebuild,v 1.4 2004/07/02 04:24:41 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/ccc/ccc-6.5.6.002.ebuild,v 1.5 2005/07/09 18:11:31 swegener Exp $
#
# Ebuild contributed by Tavis Ormandy <taviso@sdf.lonestar.org>
# and edited by Aron Griffis <agriffis@gentoo.org>
@@ -38,13 +38,13 @@ src_unpack() {
local ccc_rpm="ccc-${ccc_release}.alpha.rpm"
if [ ! -f ${DISTDIR}/${ccc_rpm} ]; then
- eerror ""
+ eerror
eerror "Please download ${ccc_rpm} from"
eerror "${HOMEPAGE}, and place it in"
eerror "${DISTDIR}"
- eerror ""
+ eerror
eerror "Then restart this emerge."
- eerror ""
+ eerror
die "ccc distribution (${ccc_rpm}) not found"
fi
@@ -151,13 +151,13 @@ pkg_postinst () {
ewarn "to complete the installation"
ewarn
einfo "Hopefullly soon we will get a ccc USE flag"
- einfo "on packages (or at least individual "
+ einfo "on packages (or at least individual"
einfo "components) that can be successfully built"
- einfo "using this compiler, until then you will "
- einfo "just have to experiment :) "
+ einfo "using this compiler, until then you will"
+ einfo "just have to experiment :)"
einfo
- einfo "Please report successes/failures with ccc "
- einfo "to http://bugs.gentoo.org so that the USE "
- einfo "flags can be updated. "
+ einfo "Please report successes/failures with ccc"
+ einfo "to http://bugs.gentoo.org so that the USE"
+ einfo "flags can be updated."
einfo
}
diff --git a/dev-lang/ccc/ccc-6.5.9.001-r1.ebuild b/dev-lang/ccc/ccc-6.5.9.001-r1.ebuild
index 6a33ff824dd0..8e013308a61e 100644
--- a/dev-lang/ccc/ccc-6.5.9.001-r1.ebuild
+++ b/dev-lang/ccc/ccc-6.5.9.001-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/ccc/ccc-6.5.9.001-r1.ebuild,v 1.3 2004/07/02 04:24:41 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/ccc/ccc-6.5.9.001-r1.ebuild,v 1.4 2005/07/09 18:11:31 swegener Exp $
#
# Ebuild contributed by Tavis Ormandy <taviso@sdf.lonestar.org>
# and edited by Aron Griffis <agriffis@gentoo.org>
@@ -43,7 +43,7 @@ src_unpack() {
local ccc_rpm="ccc-${ccc_release}.alpha.rpm"
if [ -z ${CCC_LICENSE_KEY} ]; then
- eerror ""
+ eerror
eerror "You have not set the environment variable"
eerror "\$CCC_LICENSE_KEY, this should be set to"
eerror "the password you were sent when you applied"
@@ -51,7 +51,7 @@ src_unpack() {
eerror "license."
eerror "If you do not have a license key, apply for one"
eerror "here ${ee_license_reg}"
- eerror ""
+ eerror
die "no license key in \$CCC_LICENSE_KEY"
fi
@@ -197,14 +197,14 @@ pkg_postinst () {
echo
einfo "Hopefullly soon we will get a ccc USE flag"
- einfo "on packages (or at least individual "
+ einfo "on packages (or at least individual"
einfo "components) that can be successfully built"
- einfo "using this compiler, until then you will "
- einfo "just have to experiment :) "
+ einfo "using this compiler, until then you will"
+ einfo "just have to experiment :)"
einfo
- einfo "Please report successes/failures with ccc "
- einfo "to http://bugs.gentoo.org so that the USE "
- einfo "flags can be updated. "
+ einfo "Please report successes/failures with ccc"
+ einfo "to http://bugs.gentoo.org so that the USE"
+ einfo "flags can be updated."
einfo
echo
diff --git a/dev-lang/ccc/ccc-6.5.9.001-r2.ebuild b/dev-lang/ccc/ccc-6.5.9.001-r2.ebuild
index ef6c6ca103bd..12a700bc81e0 100644
--- a/dev-lang/ccc/ccc-6.5.9.001-r2.ebuild
+++ b/dev-lang/ccc/ccc-6.5.9.001-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/ccc/ccc-6.5.9.001-r2.ebuild,v 1.3 2004/07/02 04:24:41 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/ccc/ccc-6.5.9.001-r2.ebuild,v 1.4 2005/07/09 18:11:31 swegener Exp $
#
# Ebuild contributed by Tavis Ormandy <taviso@sdf.lonestar.org>
# and edited by Aron Griffis <agriffis@gentoo.org>
@@ -45,7 +45,7 @@ src_unpack() {
local ccc_rpm="ccc-${ccc_release}.alpha.rpm"
if [ -z ${CCC_LICENSE_KEY} ]; then
- eerror ""
+ eerror
eerror "You have not set the environment variable"
eerror "\$CCC_LICENSE_KEY, this should be set to"
eerror "the password you were sent when you applied"
@@ -53,7 +53,7 @@ src_unpack() {
eerror "license."
eerror "If you do not have a license key, apply for one"
eerror "here ${ee_license_reg}"
- eerror ""
+ eerror
die "no license key in \$CCC_LICENSE_KEY"
fi
@@ -203,14 +203,14 @@ pkg_postinst () {
echo
einfo "Hopefullly soon we will get a ccc USE flag"
- einfo "on packages (or at least individual "
+ einfo "on packages (or at least individual"
einfo "components) that can be successfully built"
- einfo "using this compiler, until then you will "
- einfo "just have to experiment :) "
+ einfo "using this compiler, until then you will"
+ einfo "just have to experiment :)"
einfo
- einfo "Please report successes/failures with ccc "
- einfo "to http://bugs.gentoo.org so that the USE "
- einfo "flags can be updated. "
+ einfo "Please report successes/failures with ccc"
+ einfo "to http://bugs.gentoo.org so that the USE"
+ einfo "flags can be updated."
einfo
echo
diff --git a/dev-lang/ccc/ccc-6.5.9.001-r3.ebuild b/dev-lang/ccc/ccc-6.5.9.001-r3.ebuild
index 9b6431700169..99837a262d43 100644
--- a/dev-lang/ccc/ccc-6.5.9.001-r3.ebuild
+++ b/dev-lang/ccc/ccc-6.5.9.001-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/ccc/ccc-6.5.9.001-r3.ebuild,v 1.3 2004/07/02 04:24:41 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/ccc/ccc-6.5.9.001-r3.ebuild,v 1.4 2005/07/09 18:11:31 swegener Exp $
#
# Ebuild contributed by Tavis Ormandy <taviso@sdf.lonestar.org>
# and edited by Aron Griffis <agriffis@gentoo.org>
@@ -43,7 +43,7 @@ src_unpack() {
local ccc_rpm="ccc-${ccc_release}.alpha.rpm"
if [ -z ${CCC_LICENSE_KEY} ]; then
- eerror ""
+ eerror
eerror "You have not set the environment variable"
eerror "\$CCC_LICENSE_KEY, this should be set to"
eerror "the password you were sent when you applied"
@@ -51,7 +51,7 @@ src_unpack() {
eerror "license."
eerror "If you do not have a license key, apply for one"
eerror "here ${ee_license_reg}"
- eerror ""
+ eerror
die "no license key in \$CCC_LICENSE_KEY"
fi
@@ -166,14 +166,14 @@ pkg_postinst () {
echo
einfo "Hopefullly soon we will get a ccc USE flag"
- einfo "on packages (or at least individual "
+ einfo "on packages (or at least individual"
einfo "components) that can be successfully built"
- einfo "using this compiler, until then you will "
- einfo "just have to experiment :) "
+ einfo "using this compiler, until then you will"
+ einfo "just have to experiment :)"
einfo
- einfo "Please report successes/failures with ccc "
- einfo "to http://bugs.gentoo.org so that the USE "
- einfo "flags can be updated. "
+ einfo "Please report successes/failures with ccc"
+ einfo "to http://bugs.gentoo.org so that the USE"
+ einfo "flags can be updated."
einfo
echo
diff --git a/dev-lang/ccc/ccc-6.5.9.001.ebuild b/dev-lang/ccc/ccc-6.5.9.001.ebuild
index 18be3cdb1205..7385048adb03 100644
--- a/dev-lang/ccc/ccc-6.5.9.001.ebuild
+++ b/dev-lang/ccc/ccc-6.5.9.001.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/ccc/ccc-6.5.9.001.ebuild,v 1.6 2004/07/02 04:24:41 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/ccc/ccc-6.5.9.001.ebuild,v 1.7 2005/07/09 18:11:31 swegener Exp $
#
# Ebuild contributed by Tavis Ormandy <taviso@sdf.lonestar.org>
# and edited by Aron Griffis <agriffis@gentoo.org>
@@ -43,7 +43,7 @@ src_unpack() {
local ccc_rpm="ccc-${ccc_release}.alpha.rpm"
if [ -z ${CCC_LICENSE_KEY} ]; then
- eerror ""
+ eerror
eerror "You have not set the environment variable"
eerror "\$CCC_LICENSE_KEY, this should be set to"
eerror "the password you were sent when you applied"
@@ -51,7 +51,7 @@ src_unpack() {
eerror "license."
eerror "If you do not have a license key, apply for one"
eerror "here ${ee_license_reg}"
- eerror ""
+ eerror
die "no license key in \$CCC_LICENSE_KEY"
fi
@@ -177,13 +177,13 @@ pkg_postinst () {
ewarn "to complete the installation"
ewarn
einfo "Hopefullly soon we will get a ccc USE flag"
- einfo "on packages (or at least individual "
+ einfo "on packages (or at least individual"
einfo "components) that can be successfully built"
- einfo "using this compiler, until then you will "
- einfo "just have to experiment :) "
+ einfo "using this compiler, until then you will"
+ einfo "just have to experiment :)"
einfo
- einfo "Please report successes/failures with ccc "
- einfo "to http://bugs.gentoo.org so that the USE "
- einfo "flags can be updated. "
+ einfo "Please report successes/failures with ccc"
+ einfo "to http://bugs.gentoo.org so that the USE"
+ einfo "flags can be updated."
einfo
}
diff --git a/dev-lang/cxx/cxx-6.5.9.31-r1.ebuild b/dev-lang/cxx/cxx-6.5.9.31-r1.ebuild
index 43a2a227ff43..8abc038ba56a 100644
--- a/dev-lang/cxx/cxx-6.5.9.31-r1.ebuild
+++ b/dev-lang/cxx/cxx-6.5.9.31-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/cxx/cxx-6.5.9.31-r1.ebuild,v 1.8 2004/07/02 04:25:20 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/cxx/cxx-6.5.9.31-r1.ebuild,v 1.9 2005/07/09 18:12:36 swegener Exp $
#
# Ebuild contributed by Tavis Ormandy <taviso@sdf.lonestar.org>
# and edited by Aron Griffis <agriffis@gentoo.org>
@@ -45,7 +45,7 @@ src_unpack() {
local cxx_rpm="cxx-${cxx_release}.alpha.rpm"
if [ -z ${CXX_LICENSE_KEY} ]; then
- eerror ""
+ eerror
eerror "You have not set the environment variable"
eerror "\$CXX_LICENSE_KEY, this should be set to"
eerror "the password you were sent when you applied"
@@ -53,7 +53,7 @@ src_unpack() {
eerror "license."
eerror "If you do not have a license key, apply for one"
eerror "here ${ee_license_reg}"
- eerror ""
+ eerror
die "no license key in \$CXX_LICENSE_KEY"
fi
@@ -172,13 +172,13 @@ pkg_postinst () {
ewarn "to complete the installation"
ewarn
einfo "Hopefullly soon we will get a ccc USE flag"
- einfo "on packages (or at least individual "
+ einfo "on packages (or at least individual"
einfo "components) that can be successfully built"
- einfo "using this compiler, until then you will "
- einfo "just have to experiment :) "
+ einfo "using this compiler, until then you will"
+ einfo "just have to experiment :)"
einfo
- einfo "Please report successes/failures with cxx "
- einfo "to http://bugs.gentoo.org so that the USE "
- einfo "flags can be updated. "
+ einfo "Please report successes/failures with cxx"
+ einfo "to http://bugs.gentoo.org so that the USE"
+ einfo "flags can be updated."
einfo
}
diff --git a/dev-lang/cxx/cxx-6.5.9.31.ebuild b/dev-lang/cxx/cxx-6.5.9.31.ebuild
index 58271a84ed33..b14acbd75ab2 100644
--- a/dev-lang/cxx/cxx-6.5.9.31.ebuild
+++ b/dev-lang/cxx/cxx-6.5.9.31.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/cxx/cxx-6.5.9.31.ebuild,v 1.4 2004/07/02 04:25:20 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/cxx/cxx-6.5.9.31.ebuild,v 1.5 2005/07/09 18:12:36 swegener Exp $
#
# Ebuild contributed by Tavis Ormandy <taviso@sdf.lonestar.org>
# and edited by Aron Griffis <agriffis@gentoo.org>
@@ -41,7 +41,7 @@ src_unpack() {
local cxx_rpm="cxx-${cxx_release}.alpha.rpm"
if [ -z ${CXX_LICENSE_KEY} ]; then
- eerror ""
+ eerror
eerror "You have not set the environment variable"
eerror "\$CXX_LICENSE_KEY, this should be set to"
eerror "the password you were sent when you applied"
@@ -49,7 +49,7 @@ src_unpack() {
eerror "license."
eerror "If you do not have a license key, apply for one"
eerror "here ${ee_license_reg}"
- eerror ""
+ eerror
die "no license key in \$CXX_LICENSE_KEY"
fi
@@ -165,13 +165,13 @@ pkg_postinst () {
ewarn "to complete the installation"
ewarn
einfo "Hopefullly soon we will get a ccc USE flag"
- einfo "on packages (or at least individual "
+ einfo "on packages (or at least individual"
einfo "components) that can be successfully built"
- einfo "using this compiler, until then you will "
- einfo "just have to experiment :) "
+ einfo "using this compiler, until then you will"
+ einfo "just have to experiment :)"
einfo
- einfo "Please report successes/failures with cxx "
- einfo "to http://bugs.gentoo.org so that the USE "
- einfo "flags can be updated. "
+ einfo "Please report successes/failures with cxx"
+ einfo "to http://bugs.gentoo.org so that the USE"
+ einfo "flags can be updated."
einfo
}
diff --git a/dev-lang/ghc/ghc-6.2.2.ebuild b/dev-lang/ghc/ghc-6.2.2.ebuild
index 02d6f28f664c..cc25ddd2635e 100644
--- a/dev-lang/ghc/ghc-6.2.2.ebuild
+++ b/dev-lang/ghc/ghc-6.2.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/ghc/ghc-6.2.2.ebuild,v 1.14 2005/05/20 15:04:18 dcoutts Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/ghc/ghc-6.2.2.ebuild,v 1.15 2005/07/09 18:13:32 swegener Exp $
# Brief explanation of the bootstrap logic:
#
@@ -190,7 +190,7 @@ pkg_postinst () {
ghc-reregister
einfo "If you have dev-lang/ghc-bin installed, you might"
einfo "want to unmerge it. It is no longer needed."
- einfo " "
+ einfo
ewarn "If you upgrade from another ghc version, please run"
ewarn "/usr/sbin/ghc-updater to re-merge all ghc-based"
ewarn "Haskell libraries."
diff --git a/dev-lang/ghc/ghc-6.4.ebuild b/dev-lang/ghc/ghc-6.4.ebuild
index 4504d1b3c8a2..80cdbe0e8fa2 100644
--- a/dev-lang/ghc/ghc-6.4.ebuild
+++ b/dev-lang/ghc/ghc-6.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/ghc/ghc-6.4.ebuild,v 1.6 2005/05/11 21:53:11 kosmikus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/ghc/ghc-6.4.ebuild,v 1.7 2005/07/09 18:13:32 swegener Exp $
# Brief explanation of the bootstrap logic:
#
@@ -211,7 +211,7 @@ pkg_postinst () {
ghc-reregister
einfo "If you have dev-lang/ghc-bin installed, you might"
einfo "want to unmerge it. It is no longer needed."
- einfo " "
+ einfo
ewarn "If you upgrade from another ghc version, please run"
ewarn "/usr/sbin/ghc-updater to re-merge all ghc-based"
ewarn "Haskell libraries."